Академия
0 Корзина
Перейти в корзину
Получить цены в WhatsApp
2024_06_23_KП_EltexCM.xlsx

MES2420B-24D Eltex | Коммутатор 24 порта 2.5G, 4 порта 10G

В разработке
Артикул:

MES2420B-24D

Коммутатор доступа уровня L3, 24x10/100/1000/2500BASE-T (RJ-45), 4x1000BASE-X (SFP)/10GBASE-R (SFP+), Console RS-232 (RJ-45)

Eltex
Наличие:
Скидка с первого заказа!
Гарантия до 5 лет
Мы дилер №1 Eltex
Возраст: 32 года
Офис: Москва
Опыт работы с Eltex: 2 года
Выполненные проекты:
  • Модернизация ШПД сети для предприятия энергетической сферы, г. Дубна
  • Организация Wi-Fi и ШПД в крупном спортивном комплексе в г. Москва
  • Реализован проект по созданию подвижного пункта управления (Камаз) в нефтяной сфере
  • Поставка оборудования для космической программы РФ
Файзрахманов Марат
Дежурный сегодня
Файзрахманов Марат

Общие параметры MES2420B-24D Eltex

Кол-во портов UPLINK 4
Особенности заряд
АКБ
Уровень коммутатора L3
MAC таблица 32K
Кол-во портов DOWNLINK 24
Скорость DOWNLINK 2.5G
Установка в стойку 1U
Разъем для АКБ +
PoE
Кол-во устройств в стеке Не поддерживается
Питание AC
Тип UPLINK 10G
В реестре Минпромторга (ТОРП) Получение
Тип DOWNLINK RJ-45
Размер коробки ШхВхГ, мм 430 x 44 x 225
Вес брутто, кг 3.16
  • Пропускная способность до 200 Гбит/с
  • До 24 портов 2.5GBASE-T
  • Коммутаторы L3
  • Поддержка Multicast (IGMP Snooping, MVR)
  • Расширенные функции безопасности (L2-L4 ACL, IP Source Guard, Dynamic ARP Inspection и др.)

L3 коммутатор MES2420B-24D Eltex подходит для подключения пользователей к сетям крупных предприятий, малого и среднего бизнеса, а также к сетям операторов связи. Устройство обладает 24 портами 10/100/1000/2500Base-T и 4 портами SFP+, обеспечивая высокую пропускную способность до 200 Гбит/с. Поддерживает расширенный набор функций безопасности.

Бесперебойное питание
MES2420B-24D имеет разъём для подключения батареи 12В, что позволяет реализовать резервирование по электропитанию. Устройство оснащено блоком питания, который позволяет заряжать АКБ при наличии питания 230 В. 

Указанные в технической документации значения являются приблизительными, поскольку разработка устройства еще не завершена. Точные показатели будут опубликованы после финального тестирования и выхода модели в предсерийное производство


Встроенные интерфейсы

  • 10/100/1000/2500BASE-T (RJ-45) - 24
  • 1000BASE-X (SFP)/10GBASE-R (SFP+) - 4
  • Console RS-232 (RJ-45)

Производительность

  • Пропускная способность - 200 Гбит/с
  • Производительность на пакетах длиной 64 байта - 148,8 MPPS
  • Объем буферной памяти - 2 Мбайт
  • Объем ОЗУ (DDR3) - 1 Гбайт
  • Объем ПЗУ (SPI Flash) - 64 Мбайт
  • Таблица MAC-адресов - 32 768
  • Количество ARP-записей - 1000
  • Таблица VLAN - 4094
  • Количество групп L2 Multicast (IGMP Snooping) - 4093
  • Количество групп L3 Multicast (IGMP proxy) - 2048
  • Количество правил SQinQ - 768 (ingress)/1024(egress)
  • Количество правил MAC ACL - 766
  • Количество правил IPv4/IPv6 ACL - 640/320
  • Количество маршрутов L3 IPv4 Unicast - 1957
  • Количество маршрутов L3 IPv6 Unicast - 21
  • Количество VRRP-маршрутизаторов - 32
  • Количество L3-интерфейсов - 8 VLAN, до 5 IPv4-адресов в каждом vlan, до 22 IРv6 GUA суммарно для всех vlan
  • Link Aggregation Groups (LAG) - 24 группы, до 8 портов в одном LAG
  • Качество обслуживания QoS - 8 выходных очередей на порт
  • Размер Jumbo-фрейма - максимальный размер пакетов 12288 байт

Функции интерфейсов

  • Защита от блокировки очереди (HOL)
  • Поддержка Auto MDI/MDIX
  • Поддержка сверхдлинных кадров (Jumbo frames)
  • Управление потоком (IEEE 802.3X)
  • Зеркалирование портов (SPAN, RSPAN)

Функции при работе с МAC-адресами

  • Независимый режим обучения в каждой VLAN
  • Поддержка многоадресной рассылки (MAC Multicast Support)
  • Регулируемое время хранения MAC-адресов
  • Статические записи MAC (Static MAC Entries)
  • Отслеживание событий MAC change на портах
  • Логирование событий MAC Flapping

Поддержка VLAN

  • Поддержка Voice VLAN
  • Поддержка IEEE 802.1Q
  • Поддержка Q-in-Q
  • Поддержка Selective Q-in-Q
  • Поддержка GVRP
  • Поддержка MAC-based VLAN
  • Поддержка Protocol-based VLAN

Функции L2 Multicast

  • Поддержка профилей Multicast
  • Поддержка статических Multicast-групп
  • Поддержка IGMP Snooping v1,2,3
  • Поддержка IGMP Snooping fast-leave
  • Поддержка функций IGMP proxy-report
  • Поддержка авторизации IGMP через RADIUS
  • Поддержка IGMP Querier
  • Поддержка MVR

Функции L2

  • Поддержка протокола STP (Spanning Tree Protocol, IEEE 802.1d)
  • Поддержка протокола RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
  • Поддержка протокола MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
  • Поддержка STP Root Guard
  • Поддержка STP Loop Guard
  • Поддержка STP BPDU Guard
  • Поддержка BPDU Filtering
  • Поддержка Spanning Tree Fast Link option
  • Поддержка Layer 2 Protocol Tunneling (L2PT)
  • Поддержка Loopback Detection (LBD)
  • Изоляция портов
  • Поддержка Storm Control для различного трафика (broadcast, multicast, unknown unicast)
  • Поддержка ERPS (G.8032v2)

Функции L3 Multicast

  • IGMP proxy (RFC 4605)
  • IGMP proxy fast-leave

Функции L3

  • Поддержка статических IPv4-, IPv6-маршрутов
  • Поддержка протоколов динамической маршрутизации RIPv1/2, OSPFv2/3
  • Поддержка протокола VRRP

Функции Link Aggregation

  • Создание групп LAG
  • Объединение каналов с использованием LACP
  • Поддержка LAG Balancing Algorithm

Сервисные функции

  • Виртуальное тестирование кабеля (VCT)
  • Диагностика оптического трансивера

Поддержка IРv6

  • Функциональность IPV6 Host
  • Совместное использование IPv4, IРv6

Функции обеспечения безопасности

  • DHCP Snooping
  • Опция 82 протокола DHCP
  • IP Source Guard
  • Dynamic ARP Inspection (Protection)
  • Проверка подлинности на основе MAC-адреса, ограничение количества MAC-адресов, статические
  • MAC-адреса
  • Проверка подлинности по портам на основе IEEE 802.1x
  • Guest VLAN
  • Система предотвращения DoS-атак
  • Сегментация трафика
  • Фильтрация DHCP-клиентов
  • Предотвращение атак BPDU
  • PPPoE Intermediate agent
  • DHCPv6 Snooping
  • IPv6 Source Guard
  • Поддержка функции IPv6 ND Inspection
  • Поддержка функции IPv6 RA Guard

Списки управления доступом ACL

  • L2-L3-L4 ACL (Access Control List)
  • IPv6 ACL
  • ACL на основе:
    • Порта коммутатора
    • Приоритета IEEE 802.1p
    • VLAN ID
    • EtherType
    • DSCP
    • Типа IP-протокола
    • Номера порта TCP/UDP
    • Содержимого пакета, определяемого пользователем (User Defined Bytes)

Основные функции качества обслуживания (QoS) и ограничения скорости

  • Ограничение скорости на портах (shaping, policing)
  • Поддержка класса обслуживания IEEE 802.1p
  • Обработка очередей по алгоритмам Strict Priority/Weighted Round Robin (WRR)
  • Классификация трафика на основании ACL
  • Назначение меток CoS/DSCP на основании ACL
  • Перемаркировка меток DSCP в CoS
  • Перемаркировка меток CoS в DSCP
  • Назначение VLAN на основании ACL

ОАМ

  • IEEE 802.3ah, Ethernet OAM
  • IEEE 802.3ah Unidirectional Link Detection (UDLD) — протокол обнаружения однонаправленных линков

Основные функции управления

  • Загрузка и выгрузка конфигурационного файла по
  • TFTP/SFTP
  • Автоматическое резервирование (backup) файла
  • конфигурации по TFTP/SFTP
  • Протокол SNMP
  • Интерфейс командной строки (CLI)
  • Web-интерфейс
  • Syslog
  • SNTP (Simple Network Time Protocol)
  • Traceroute
  • LLDP (IEEE 802.1ab) + LLDP MED
  • Возможность обработки трафика управления с двумя заголовками IEEE 802.1Q
  • Поддержка авторизации вводимых команд с помощью сервера TACACS+
  • Поддержка IPv4/IPv6 ACL для управления устройством
  • Управление доступом к коммутатору — уровни привилегий для пользователей
  • Блокировка интерфейса управления
  • Локальная аутентификация
  • Фильтрация IP-адресов для SNMP
  • Клиент RADIUS, TACACS+ (Terminal Access Controller Access Control System)
  • Клиент SSH, клиент Telnet
  • Сервер Telnet, сервер SSH
  • Поддержка макрокоманд
  • Журналирование вводимых команд по протоколу TACACS+
  • Автоматическая настройка DHCP
  • DHCP Relay (поддержка IРv4)
  • DHCP Relay Option 82
  • Сервер DHCP
  • Добавление тега PPPoE Circuit-ID
  • Flash File System
  • Команды отладки
  • Механизм ограничения трафика в сторону CPU
  • Шифрование пароля
  • Ping (поддержка IPv4/IPv6)
  • Поддержка статических маршрутов IPv4/IPv6
  • Поддержка нескольких версий файлов конфигурации

Функции мониторинга

  • Статистика интерфейсов
  • Поддержка мониторинга загрузки CPU по задачам и очередям
  • Мониторинг загрузки оперативной памяти (RAM)
  • Мониторинг температуры
  • Мониторинг TCAM

Обеспечение бесперебойного питания

  • Автоматический переход на АКБ (12 В) при отключении первичного питания (230 В) и обратно
  • Заряд АКБ (12 В) при работе от первичной сети (230 В)
  • Мониторинг типа электропитания (SNMP)
  • Оповещение при переходе с одного типа питания на другой
  • Индикация подключения АКБ
  • Сигнализация о низком уровне заряда АКБ
  • Защита от короткого замыкания

Стандарты MIB/IETF

  • RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
  • RFC 1212 Concise MIB Definitions
  • RFC 1213 MIB II
  • RFC 1215 MIB Traps Convention
  • RFC 1493, 4188 Bridge MIB
  • RFC 1157, 2571-2576 SNMP MIB
  • RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
  • RFC 2465 IPv6 MIB
  • RFC 2737 Entity MIB
  • RFC 4293 IPv6 SNMP Mgmt Interface MIB
  • Private MIB
  • RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
  • RFC 2668 802.3 MAU MIB
  • RFC 2674, 4363 802.1p MIB
  • RFC 2233, 2863 IF MIB
  • RFC 2618 RADIUS Authentication Client MIB
  • RFC 4022 MIB для TCP
  • RFC 4113 MIB для UDP
  • RFC 3289 MIB для Diffserv
  • RFC 2620 RADIUS Accounting Client MIB
  • RFC 768 UDP
  • RFC 791 IP
  • RFC 792 ICMPv4
  • RFC 2463, 4443 ICMPv6
  • RFC 793 TCP
  • RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IРv6
  • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
  • RFC 2571, RFC 2572, RFC 2573, RFC 2574 SNMP
  • RFC 826 ARP
  • RFC 854 Telnet
  • МЭК 61850

Физические характеристики

  • Питание:
    • 100–240 В AC, 50–60 Гц
    • 12 В DC
  • Максимальная потребляемая мощность (для коммутаторов без поддержки PoE) - 60 Вт
  • Максимальная потребляемая мощность без учета заряда АКБ - 45 Вт
  • Тепловыделение - 48 Вт
  • Аппаратная поддержка Dying Gasp - есть
  • Рабочая температура окружающей среды - от -15 до +50 °С
  • Температура хранения - от -40 до +70 °С
  • Охлаждение - 2 вентилятора
  • Рабочая влажность - не более 80 %
  • Исполнение - 19", 1U
  • Габариты (Ш × В × Г) - 430 × 44 × 225 мм
  • Масса - 3,16 кг
MES2420B-24D
Ethernet-коммутатор MES2420B-24D, 24 порта 10/100/1000/2500BASE-T, 4 порта 1000BASE-X/10GBASE-R, L3, 100–240 В AC, 12 В DC
Сертификат
Сертификат
Паспорт
Паспорт
Комплект крепления в 19"стойку
Комплект крепления в 19"стойку
Руководство по эксплуатации (по запросу поставляется на CD-диске)
Руководство по эксплуатации (по запросу поставляется на CD-диске)
Сертификаты на гарантию, замену, техподдержку
Скачать регламенты
Продление гарантийного обслуживания, MES2420B-24D (используется при покупке с новым оборудованием. Включена в т.ч. стандартная гарантия производителя - 1 год)
[ для нового оборудования ]
до 2 лет +15% от цены оборудования
EW-MES2420B-24D-2Y
до 3 лет +25% от цены оборудования
EW-MES2420B-24D-3Y
до 5 лет +40% от цены оборудования
EW-MES2420B-24D-5Y
Продление гарантийного обслуживания, MES2420B-24D (используется при покупке для ранее приобретенного оборудования)
[ для уже купленного оборудования ]
на 1 год +12% от цены оборудования
EW-MES2420B-24D-1Y
Сертификат на консультационные услуги по вопросам эксплуатации оборудования Eltex - MES2420B-24D - безлимитное количество обращений 8х5 (услуга оказывается по московскому времени)
1 год +6% от цены оборудования
SC-MES2420B-24D-B-1Y
3 года +15% от цены оборудования
SC-MES2420B-24D-B-3Y
5 лет +32% от цены оборудования
SC-MES2420B-24D-B-5Y
Сертификат на услугу по отправке оборудования на подмену на следующий рабочий день (next business shipping) в случае выхода из строя оборудования, MES2420B-24D (услуга оказывается при наличии действующей гарантии)
1 год +30% от цены оборудования
NBS-MES2420B-24D-1Y
3 годa +75% от цены оборудования
NBS-MES2420B-24D-3Y
5 лет +93,75% от цены оборудования
NBS-MES2420B-24D-5Y
Обучение в Академии Eltex
Базовый курс Академии Eltex: Использование коммутаторов Eltex
Базовый курс Академии Eltex: Использование маршрутизаторов Eltex
Базовый курс Академии Eltex: Точки доступа Enterprise и Контроллер беспроводной сети Eltex
[MES] Настройка ITU-T G.8032v2 (ERPS)
Протокол ERPS (Ethernet Ring Protection Switching) предназначен для повышения устойчивости и надежности сети передачи данных, имеющей кольцевую топологию, за счет снижения времени восстановления сети в случае аварии.

Время восстановления не превышает 1 секунды, что существенно меньше времени перестройки сети при использовании протоколов семейства spanning tree.

Пример конфигурирования

z.png 

Настроим ревертивное кольцо с подкольцом, использующим кольцо в качестве виртуального канала. Для прохождения служебного ERPS трафика в кольце используется VLAN 10 (R-APS VLAN), защищает VLAN 20, 30, 40, 200, 300, 400. Для прохождения служебного ERPS  трафика в подкольце используется VLAN 100, защищает VLAN 200, 300, 400. Так как кольцо будет использоваться в качестве виртуального канала для подкольца, в настройках коммутаторов, которые не знают о существовании подкольца (коммутаторы 1 и 2), необходимо указать все VLAN подкольца.

В качестве RPL линка в основном кольце возьмем линк между коммутаторами 1 и 2. В качестве RPL линка в подкольце возьмем линк между коммутаторами 5 и 6. RPL линк — это линк, который будет заблокирован при нормальном состоянии кольца, и разблокируется только в случае аварии на одном из линков кольца.

Линк между коммутаторами 3 и 4 для подкольца vlan 100 будет определяться как virtual link.

Примечания:

  • Подкольцо не умеет определять разрыв виртуального линка. Поэтому при разрыве этого линка в подкольце не разблокируется rpl-link.
  • По дефолту через интерфейс в режим trunk проходит дефолтный 1 VLAN. Поэтому данный VLAN необходимо или добавить в protected, или запретить его прохождение через интерфейс, чтобы избежать возникновение шторма.
  • RPL link блокирует прохождение трафика в protected VLAN. Но на семейство протоколов xSTP данная блокировка не растространяется. Поэтому необходимо запрещать прохождение STP bpdu через кольцевые порты.

 

Конфигурация коммутатора 1

  • console(config)#erps
  • console(config)#erps vlan 10
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 20,30,40,100,200,300,400
  • console(config-erps)#rpl west owner
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 
  •  

Конфигурация коммутатора 2

  • console(config)#erps
  • console(config)#erps vlan 10
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 20,30,40
  • console(config-erps)#rpl west neighbor
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Конфигурация коммутатора 3, 4

  • console(config)#erps
  • console(config)#erps vlan 10
  • console(config-erps)#ring enable
  • console(config-erps)#port west tengigabitethernet1/0/1
  • console(config-erps)#port east tengigabitethernet1/0/2
  • console(config-erps)#protected vlan add 20,30,40
  • console(config-erps)#sub-ring vlan 100
  • console(config-erps)#exit
  • console(config)#erps vlan 100
  • console(config-erps)#ring enable
  • console(config-erps)#port west tengigabitethernet1/0/3
  • console(config-erps)#protected vlan add 200,300,400
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interfaceTengigabitEthernet1/0/1
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#interfaceTengigabitEthernet1/0/2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40,100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#interfaceTengigabitEthernet1/0/3
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Конфигурация коммутатора 5

  • console(config)#erps
  • console(config)#erps vlan 100
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 200,300,400
  • console(config-erps)#rpl west owner
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Конфигурация коммутатора 6

  • console(config)#erps
  • console(config)#erps vlan 100
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 200,300,400
  • console(config-erps)#rpl west neighbor
  • console(config-erps)#exit
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Статус колец можно посмотреть командами

  • console#show erps
  • console#show erps vlan 10
  • console#show erps vlan 100

Источник:
docs.eltex-co.ru

[MES] MES5448. Настройка QOS
Нумерация выходных очередей начинается с 0. 7 очередь зарезервирована под стек. Match'инг трафика настраивается в class-map. Далее class-map привязывается к policy-map. Затем policy-map к интерфейсу.

Весь L3-трафик на интерфейсе 1/0/1 с DSCP равной 0 перекрасить в значение DSCP 16. Направить трафик во 2 выходную очередь: 

Пример настройки:

diffserv
class-map match-all class_DSCP_16
match ip dscp 0
exit

policy-map set_DSCP_16 in
class class_DSCP_16
assign-queue 2
mark ip-dscp 16
exit
!
interface 1/0/10
service-policy in set_DSCP_16
no shutdown
exit

Начиная с версии 8.4.0.1 можно будет привязывать acl к class-map.

 

Весь трафик, для которого нет настроек class-map будет подчиняться глобальным настройкам QOS.

Источник:
docs.eltex-co.ru

[MES] MES5448.Настройка port-channel
Настройка LAG:

Добавить порт в port-channel по LACP:

5448(Config)#interface 1/0/3
5448(Interface 1/0/2)#addport lag 1
5448(Interface 1/0/2)#interface lag 1
5448(Interface lag 1)#no port-channel static

Добавить порт в статический port-channel:

5448(Config)#interface 1/0/3
5448(Interface 1/0/2)#addport lag 1

Удаление порта из port-channel:
5448(Interface 1/0/2)#deleteport lag 1

 

Посмотреть настройки port-channel можно командами:

show port-channel brief

show port-channel <number lag>

 

Примечание:  В show running-config/show interfaces status  можно увидеть интерфейсы 0/3/1-0/3/x- это непосредственной интерфейсы lag, т.е lag 1 = 0/3/1, lag 2 = 0/3/2 и т.д.

Источник:
docs.eltex-co.ru

[MES] Multicast BGP (mBGP) на MES5312, MES5314A, MES5324A, MES5332A
Multicast BGP позволяет разделить трафик Unicast и Multicast и пустить его по разным маршрутам. В случае использования mBGP создается отдельная таблица маршрутизации для мультикаст-трафика.

Multicast BGP позволяет разделить трафик Unicast и Multicast и пустить его по разным маршрутам.

В случае использования mBGP создается отдельная таблица маршрутизации для мультикаст-трафика.

 

Пример настройки SW1 для данной схемы:

 

Отключаем STP, добавляем vlan в database, настраиваем порты и IP-адреса, включаем PIM

console(config)# no spanning-tree
console(config)# vlan 10,20


console(config)# interface tengigabitethernet1/0/1
console(config-if)# switchport access vlan 10


console(config)# interface tengigabitethernet1/0/2
console(config-if)# switchport access vlan 20


console(config)# interface vlan 10
console(config-if)# ip address 1.1.1.1 255.255.255.252
console(config-if)# ip pim


console(config)# interface vlan 20
console(config-if)# ip address 2.2.2.1 255.255.255.252
console(config-if)# ip pim


console(config)# interface loopback 1
console(config-if)# ip address 4.4.4.4 255.255.255.255

Включаем PIM глобально
console(config)#  ip multicast-routing pim

Настраиваем BGP

console(config)# router bgp 64100
console(config-bgp)# bgp router-id 4.4.4.4

Включаем Unicast и Multicast AF глобально для BGP

console(config-bgp)# address-family ipv4 unicast
console(config-bgp-af)# exit

console(config-bgp)# address-family ipv4 multicast
console(config-bgp-af)# exit

Настраиваем соседей


console(config-bgp)# neighbor 1.1.1.2
console(config-bgp-nbr)# remote-as 64100
console(config-bgp-nbr)# update-source vlan 10

Включаем AF multicast на соседе, от данного соседа будут приниматься только мультикаст-маршруты в отдельную таблицу маршрутизации. Для использования AF multicast на соседе она должна быть включена глобально.
console(config-bgp-nbr)# address-family ipv4 multicast
console(config-bgp-nbr-af)# exit
console(config-bgp-nbr)# exit

Настраиваем второго соседа аналогично. Для данного соседа разрешена только AF unicast.
console(config-bgp)# neighbor 2.2.2.1
console(config-bgp-nbr)# remote-as 64100
console(config-bgp-nbr)# update-source vlan 20
console(config-bgp-nbr)# address-family ipv4 unicast
console(config-bgp-nbr-af)# exit
console(config-bgp-nbr)# exit
console(config-bgp)# exit

Задаем PIM RP-адрес


console(config)# ip pim rp-address 1.1.1.1

 

После включения AF Multicast проверка RPF PIM происходит по таблице мультакст-маршрутов.

 

Диагностика:

show ip bgp all all - показывает вывод обоих таблиц маршрутизации
sh ip bgp all all neighbors - показывает вывод BGP-соседей для обоих AF

Источник:
docs.eltex-co.ru

[MES] qos policy map (MES5448)
Весь L3-трафик на интерфейсе 1/0/1 с DSCP равной 0 перекрасить в значение DSCP 16. Направить трафик во 2 выходную очередь:

Весь L3-трафик на интерфейсе 1/0/1 с DSCP равной 0 перекрасить в значение DSCP 16. Направить трафик во 2 выходную очередь: 

Пример настройки:

diffserv
class-map match-all class_DSCP_16
match ip dscp 0
exit

policy-map set_DSCP_16 in
class class_DSCP_16
assign-queue 2
mark ip-dscp 16
exit
!
interface 1/0/1
service-policy in set_DSCP_16
no shutdown
exit

Начиная с версии 8.4.0.1 можно будет привязывать acl к class-map.

 

Весь трафик, для которого нет настроек class-map будет подчиняться глобальным настройкам QOS.

Источник:
docs.eltex-co.ru

[MES] SNMP. Как включить/выключить порт?
Следующим snmpset можно включить или выключить порт:
  • snmpset -v2c -c <community> <ip> 1.3.6.1.2.1.2.2.1.7.<ifindex> i <value>

<ifIndex> - индекс порта.

Параметр <ifIndex> может принимать следующие значения:

MES1024

  • для интерфейсов fastethernet 1/0/1-24 значения 1-24.
  • для gigabitethernet 1/0/1-2 значения 49-50.

MES1124

  • для интерфейсов fastethernet 1/0/1-24 значения 1-24.
  • для gigabitethernet 1/0/1-2 значения 49-52.

MES2124

  • для gigabitethernet 1/0/1-28 значения 49-76.

MES3000

  • для tengigabitethernet 1/0/1-4 значения 105-108.
  • для gigabitethernet 1/0/1-24 значения 49-72.

value может принимать следующие значения:

  • 1 - up.
  • 2 - down.

Пример

Включение порта gi1/0/1

  • snmpset -v2c -c private 10.10.10.11 1.3.6.1.2.1.2.2.1.7.49 i 1

Выключение порта gi1/0/1

  • snmpset -v2c -c private 10.10.10.11 1.3.6.1.2.1.2.2.1.7.49 i 2

Источник:
docs.eltex-co.ru

[MES] SNMP. Как на коммутаторе MES добавить порты в VLAN?
Рекомендуемый порядок действий:

Пример

Добавить в VLAN100 порт как untagged.

Команда:

snmpset -v2c -c private 192.168.1.1 1.3.6.1.4.1.89.48.68.1.1.<ifIndex> x

0000000000000000000000001000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

1.3.6.1.4.1.89.48.68.1.2. <ifIndex>  x

0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

1.3.6.1.4.1.89.48.68.1.3. <ifIndex>  x

0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

1.3.6.1.4.1.89.48.68.1.4. <ifIndex>  x

0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

1.3.6.1.4.1.89.48.68.1.5. <ifIndex>  x

0000000000000000000000001000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000 1.3.6.1.4.1.89.48.68.1.6. <ifIndex>  x

0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

1.3.6.1.4.1.89.48.68.1.7. <ifIndex> x

0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

1.3.6.1.4.1.89.48.68.1.8. <ifIndex>  x

0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

Объяснение:

Последняя цифра всех OID(<ifIndex>) задает номер порта. 

  Параметр <ifIndex> может принимать следующие значения:

MES1024 

  • для интерфейсов fastethernet 1/0/1-24 значения 1-24.
  • для gigabitethernet 1/0/1-2 значения 49-50.

MES1124 

  • для интерфейсов fastethernet 1/0/1-24 значения 1-24.
  • для gigabitethernet 1/0/1-2 значения 49-52.

MES2124 

  • для gigabitethernet 1/0/1-28 значения 49-76.

MES3000 

  • для tengigabitethernet 1/0/1-4 значения 105-108.
  • для gigabitethernet 1/0/1-24 значения 49-72.

 

 Все поля - это битовые маски, состоящие из 128 байт (шестнадцатеричных разрядов всего 256). Каждый разряд обозначает четыре VLAN. По номеру VLAN определяется нужное поле  (1to1024, 1025to2048, 2049to3072 или 3073to4094)

Для этого примера соответствующий бит должен быть выставлен в EgressList1to1024 и в UntaggedEgressList1to1024. Остальные биты должны быть сброшены в 0.  
rldot1qPortVlanStaticEgressList1to1024 - 1.3.6.1.4.1.89.48.68.1.1.<ifindex>  
rldot1qPortVlanStaticEgressList1025to2048 - 1.3.6.1.4.1.89.48.68.1.2.<ifindex>  
rldot1qPortVlanStaticEgressList2049to3072 - 1.3.6.1.4.1.89.48.68.1.3.<ifindex>  
rldot1qPortVlanStaticEgressList3073to4094 - 1.3.6.1.4.1.89.48.68.1.4.<ifindex>  
rldot1qPortVlanStaticUntaggedEgressList1to1024 - 1.3.6.1.4.1.89.48.68.1.5.<ifindex>  
rldot1qPortVlanStaticUntaggedEgressList1025to2048 - 1.3.6.1.4.1.89.48.68.1.6.<ifindex>  
rldot1qPortVlanStaticUntaggedEgressList2049to3072 - 1.3.6.1.4.1.89.48.68.1.7.<ifindex>  
rldot1qPortVlanStaticUntaggedEgressList3073to4094 - 1.3.6.1.4.1.89.48.68.1.8.<ifindex>

Источник:
docs.eltex-co.ru

[MES] Автоматическое обновление и конфигурация на MES1400/MES2400
Для успешного автообновления коммутатор должен находиться в заводской конфигурации.

После ввода команд:

console# delete startup-config
console# reload

Конфигурация будет сброшена к заводской и начнется процесс загрузки ПО, начального загрузчика и конфигурации.

Процесс автообновления состоит из следующих этапов:

  1. В пакете DHCP Discover коммутатор запрашивает поддерживаемые опции.

Поддерживаемые опции автоконфигурирования для коммутаторов серии MES24xx:

     43 - Vendor Specific

     66 - Server-Name

     67 - Bootfile-Name

  1. В пакете DHCP ACK в соответствии с настройками сервер предоставляет коммутатору запрашиваемую информацию(ПО, начальный загрузчик, конфигурация, IP адрес TFTP сервера).
  2. Коммутатор загружает ПО в неактивную область и boot файл, затем перезагружается.
  3. После перезагрузки коммутатор загружает файл конфигурации, затем перезагружается.

 

Настройка isc dhcp-server возможна с помощью нескольких опций. Примеры конфигурации сервера:

# Пример настройки с опцией 66-67

option tftp-server code 66 = string;
option bootfile-name code 67 = string;

shared-network "net" {

 

    subnet 192.168.2.0 netmask 255.255.255.0 {

        range 192.168.2.10 192.168.2.99;

 

         option tftp-server "192.168.2.1";             # IP-адресс TFTP сервера

         option bootfile-name "mes2400-1026-R2.iss";   # Имя файла ПО

 

         option routers 192.168.2.1;

         option subnet-mask 255.255.255.0;

         option broadcast-address 192.168.2.254;

    }

}

 

# Пример настройки с опцией 43

option space vendor_43;
option vendor_43.image-name_43 code 1 = string;
option vendor_43.bootfile-name_43 code 2 = string;
option vendor_43.configfile-name_43 code 3 = string;
option vendor_43.tftp-server_43 code 4 = string;

 

shared-network "net" {

 

    subnet 192.168.2.0 netmask 255.255.255.0 {

        range 192.168.2.10 192.168.2.99;

 

        vendor-option-space vendor_43;

        option vendor_43.image-name_43 "mes2400-1026-R2.iss";      # Имя файла ПО

        option vendor_43.bootfile-name_43 "mes2400-1026-R2.boot";  # Имя начального загрузчика

        option vendor_43.configfile-name_43 "startup.conf";         # Имя файла конфигурации

        option vendor_43.tftp-server_43 "192.168.2.1";             # IP-адрес TFTP сервера

 

        option routers 192.168.2.1;

        option subnet-mask 255.255.255.0;

        option broadcast-address 192.168.2.254;

    }

}

 

Примечание:

Порядок загрузки файлов: Boot -> Файл ПО -> Config

Файл ПО не загружается, если версия загружаемого ПО совпадает с версией текущей прошивки.

Boot не загружается, если имя загружаемого boot файла совпадает с именем ранее загруженного файла boot с помощью DHCP опций.

Конфигурация не загружается, если у коммутатора имеется конфигурация в startup-config.

Источник:
docs.eltex-co.ru

[MES] Активация протоколов telnet/ssh
По умолчанию протоколы telnet, ssh отключены. Для включения используются команды: ip ssh server enable ip telnet server enable

По умолчанию протоколы telnet, ssh отключены. Для включения используются команды:

ip ssh server enable

ip telnet server enable

Команды выполняются в exec-режиме.

 

Show-команды для проверки работы:

show ip ssh

show telnetcon

Источник:
docs.eltex-co.ru

[MES] Включение поддержки сверхдлинных кадров (Jumbo Frames) на MES5312 MES5316A MES5324A MES5332A
Способность поддерживать передачу сверхдлинных кадров позволяет передавать данные меньшим числом пакетов. Это снижает объем служебной информации, время обработки и перерывы. Поддерживаются пакеты размером до 10К.

Способность поддерживать передачу сверхдлинных кадров позволяет передавать данные меньшим числом пакетов. Это снижает объем служебной

информации, время обработки и перерывы. Поддерживаются пакеты размером до 10К.

Пример настройки:

  • в режиме глобального конфигурирования разрешить работать с фреймами большого размера командой:

console(config)# port jumbo-frame

  • сохранить конфигурацию и перезагрузить коммутатор.

Источник:
docs.eltex-co.ru

Используя наш сайт, Вы даёте согласие на обработку файлов cookie и пользовательских данных.
Оставаясь на сайте, Вы соглашаетесь с политикой их применения.
Ваш браузер сильно устарел.
Обновите его до последней версии или используйте другой более современный.
Пожалуйста, завершите проверку безопасности!
0
Корзина
Наименование Артикул Количество Сравнить