Портал техподдержки
0 Корзина
Получить прайс-лист в мессенджер
2022_06_30_Прайс_Элтекс.xlsx

MES5448 Eltex I Коммутатор 48 портов SFP+, 4 порта QSFP

Хит
ТОРП

Агрегирующий Ethernet-коммутатор (L3): 48 оптических интерфейсов 10GBASE-R/1000BASE-X, 4 оптических интерфейса QSFP(40GbE/4x10GbE), функциональность Layer 2 и Layer 3 для Центров Обработки Данных

ОКПД2 КТРУ: 26.30.11.110-00000041
Eltex
Артикул: MES5448
Цена:
Гарантия: 12 мес.
Возраст: 33 года
Офис: Новосибирск
Опыт работы с Eltex: 4 года
Выполненные проекты:
  • Сеть ШПД и телефонии с нуля для нового медицинского центра, г. Новосибирск
  • Сеть ШПД и телефонии с нуля для нового медицинского центра, г. Омск
  • Сеть ШПД и телефонии с нуля для нового медицинского центра, г. Воронеж
Монтоев Анатолий
Возраст: 34 года
Офис: Новосибирск
Опыт работы с Eltex: 5 лет
Выполненные проекты:
Акименко Евгений (Новосибирск)
Макаревич Евгений (Новосибирск)
Возраст: 31 год
Офис: Новосибирск
Опыт работы с Eltex: 7 лет
Выполненные проекты:
  • Модернизация сети ШПД АО "Концерн "Созвездие"
Самойлов Иван (Новосибирск)
Возраст: 33 года
Офис: Новосибирск
Опыт работы с Eltex: 4 года
Выполненные проекты:
  • Сеть ШПД и телефонии с нуля для нового медицинского центра, г. Новосибирск
  • Сеть ШПД и телефонии с нуля для нового медицинского центра, г. Омск
  • Сеть ШПД и телефонии с нуля для нового медицинского центра, г. Воронеж
Монтоев Анатолий (Новосибирск)
Возраст: 28 лет
Офис: Новосибирск
Опыт работы с Eltex: 5 лет
Выполненные проекты:
  • Создание IP-телефонии на базе ECSS-10 для Газпром Недра г. Тюмень
  • Создание IP-телефонии на базе SMG-3016 для ПАО "Кузнецов"
  • Организация сети GPON для оператора DGTEK Австралия, г. Мельбурн
  • Модернизация телекоммуникационной сети в ПАО Камчатскэнерго
  • Создание необходимой телекоммуникационной инфраструктуры на судебных участках мировых судей Республики Дагестан для подключения к ГАС «Правосудие»
Серажим Антон (Новосибирск)
Возраст: 36 лет
Офис: Новосибирск
Опыт работы с Eltex: 2 года
Выполненные проекты:
  • Модернизация телефонии в Управлении Гидрометеорологии на базе АТС SMG-1016M
  • Проект бесшовного Wi-Fi роуминга для ВУЗа
  • Модернизация ЛВС для Высшего учебного заведения
Буйнич Алексей (Новосибирск)
Скидка с первого заказа!
Мы дилер №1 Eltex
Новинка
ТОРП
MES5332A Eltex | Коммутатор 32 порта SFP+
32x1G/10G SFP/SFP+
OOB порт
Новинка
ТОРП
MES5316A Eltex | Коммутатор 16 портов SFP+
16x1G/10G SFP/SFP+
OOB порт
Новинка
ТОРП
MES5324A Eltex I Коммутатор 24 порта SFP+
24x1G/10G SFP/SFP+
OOB порт
Порты UPLINK 4
Особенности
В реестре Минпромторга (ТОРП) Да
Уровень коммутатора L3
MAC-таблица 128K
Тип Downlink портов SFP+
Downlink кол-во портов 48
Downlink скорость портов SFP+
Установка в стойку 1U
Разъем для АКБ
POE
Кол-во устройств в стеке 8
Питание 2 смен.БП
Тип аплинка 40G
Размер коробки ШхВхГ, мм 440 x 44 x 425
Вес брутто, кг 6.4

MES5448 коммутатор агрегации с функционалом L3

  • 48 оптических интерфейсов 10GBASE-R/1000BASE-X
  • 4 оптических интерфейса QSFP(40GbE/4x10GbE)
  • Производительность – 1,28Tbps
  • Ёмкость таблицы MAC-адресов - 128K
  • Дублирование модулей питания
  • Дублирование модулей вентиляции

В основе коммутатора чип ведущего мирового производителя Marvel. Чипы данного производителя хорошо себя зарекомендовали в составе коммутаторов различных производителей. Производительность коммутатора - 1,28 Тбит/с

Резервирование модулей питания

Коммутатор MES5448 имеет два слота для установки модулей питания. На выбор доступны модули 48V DC или 220V AC. Часто операторы связи устанавливают оба типа модуля для надежного резервирования электропитания. Возможна горячая замена модулей питания

Функционал

Функционал MES5448 расширен. В части L3 поддерживается VRRP, динамическая маршрутизация RIP, OSPF. Разработчики Элтекс вносят корректировки в roadmap исходя из пожеланий операторов связи. В результате сегодня MES5448 получает самые положительные отзывы.

Коммутаторы Eltex MES5448 обеспечивают полную функциональность Layer 2 и Layer 3 для Центров Обработки Данных. Программное обеспечение коммутаторов оптимизировано для удобного масштабирования и повышения производительности ЦОД.

Устройства MES5448 отвечают требованиям Центров Обработки Данных к Top-of-Rack и End-of-Row коммутаторам, требованиям операторов к оборудованию сетей агрегации и backbone-сетей, обеспечивая высокую производительность и экономически эффективное решение.

  • Пакетный процессор - Broadcom BCM56846A1 (Trident+)
  • Процессор общего назначения (CPU) - Intel Atom C2558
Интерфейсы
  • 10GBASE-R (SFP+)/1000BASE-X (SFP) - 48
  • 40GBASE-SR4/LR4 (QSFP+) - 4
  • 10/100/1000BASE-T (ООВ) - 1
  • USB - 1
  • Консольный порт - RS-232 (RJ-45
Производительность
  • Пропускная способность - 1,28 Тбит/с
  • Производительность на пакетах длиной 64 байта1 - 943,5 MPPS
  • Объем буферной памяти - 9 МБ
  • Объем ОЗУ (DDR3) - 4 Гбайт
  • Объем ПЗУ (SATA SSD) - 8 Гбайт
  • Таблица MAC-адресов - 131072
  • Количество ARP-записей - 6144
  • Таблица VLAN - 4094
  • Количество L2 Multicast-групп - 2048
  • Количество 802.1ad (QinQ) правил - 4090
  • Количество правил ACL - 1023 входных, 1023 выходных
  • Количество IPv4-маршрутов2 - 16381
  • Количество IPv6-маршрутов2 - 8192
  • Количество VRRP-маршрутизаторов - 20
  • Количество ECMP-групп - 1023
  • Количество L3-интерфейсов - 256
  • Link Aggregation Groups (LAG) - 64, до 32 портов в одном LAG
  • Количество Loopback-интерфейсов - 64
  • Качество обслуживания QoS - 7 выходных очередей для каждого порта
  • Размер Jumbo-фреймов - Максимальный размер пакетов 12270 байт
  • Стекирование - 8 устройств
Функции интерфейсов
  • Защита от блокировки очереди (HOL)
  • Поддержка обратного давления (Back Pressure)
  • Поддержка Auto MDI/MDIX
  • Поддержка сверхдлинных кадров (Jumbo Frames)
  • Управление потоком (IEEE 802.3X)
  • Изоляция портов (Protected ports)
  • Поддержка агрегирования каналов LAG
  • Поддержка протокола LACP
  • Поддержка различных методов балансировки трафика в LAG
Функции по работе с MAC-адресами
  • Поддержка многоадресной рассылки (MAC Multicast Support)
  • Статическая фильтрация MAC-адресов (Static MAC filtering)
  • Блокировка порта/VLAN по MAC-фильтру
Функции по работе с VLAN
  • Поддержка 802.1Q
  • Поддержка GVRP
  • Поддержка VLAN на основе MAC/IP
  • Поддержка различных режимов работы порта с VLAN
  • Поддержка Voice VLAN
  • Независимый режим обучения в каждой VLAN
  • Поддержка Private VLAN
  • Поддержка Layer 2 Protocol Tunneling
Функции L2 Multicast
  • Поддержка IGMP Snooping v1,2,3
  • Поддержка IGMP Snooping Fast Leave на основе хоста/порта
  • Поддержка MLD Snooping v1,2
  • Поддержка MGMD Snooping SSM
  • Поддержка IGMP и MLD Snooping Querier
  • Поддержка MVR
  • Поддержка GMRP
Функции L3
  • Статическая маршрутизация
  • Inter VLAN маршрутизация
  • Поддержка протоколов динамической маршрутизации RIP, OSPFv2, OSPFv3, BGP
  • Поддержка Address Resolution Protocol (ARP)
  • Поддержка Proxy ARP
  • Поддержка маршрутизации на основе политик - Policy-Based Routing (IPv4 и IPv6)
  • Поддержка VRF
  • Поддержка BFD
  • Поддержка Algorithmic longest prefix match (ALPM)
  • Поддержка протокола VRRP
  • Балансировка нагрузки ECMP
  • Поддержка UDP Relay/IP Helper
  • Поддержка ICMP Throttling
  • Поддержка Loopback-интерфейсов
  • Поддержка IPv6 Host
  • Поддержка IPv6 DHCP Client (Statefull/Stateless)
  • Поддержка DHCPv6 Server
  • Совместное использование IPv4, IPv6
  • Поддержка ICMPv6 Throttling
Функции обеспечения безопасности кольцевых топологий
  • Поддержка протокола ee Protocol, IEEE 802.1d)
  • Поддержка RSTP (Rapid Spaning Tree Protocol, IEEE 802.1w)
  • Поддержка MSTP (Multiple Spanning Tree Protocol, IEEE802.1s)
  • Поддержка PVSTP+
  • Поддержка RPVSTP+
  • Поддержка Spanning Tree Fast Link option
  • Поддержка STP Root Guard
  • Поддержка STP Loop Guard
  • Поддержка BPDU Filtering
  • Поддержка STP BPDU Guard
  • Поддержка Loopback Detection (LBD)
Функции обеспечения безопасности
  • Поддержка DHCP Snooping (IPv4 и IPv6)
  • Поддержка IP Source Guard (IPv4 и IPv6)
  • Поддержка Dynamic ARP Inspection
  • Поддержка IPv6 RA Guard (Stateless)
  • Проверка подлинности на основе MAC-адреса, ограничение количества MAC-адресов, статические MAC-адреса
  • Проверка подлинности по портам на основе 802.1x
  • Поддержка гостевых VLAN 802.1x
  • Проверка подлинности по портам на основе MAC (dot1x)
  • Система предотвращения DoS-атак
  • Сегментация трафика
  • Защита от несанкционированных DHCP-серверов
  • Фильтрация DHCP-клиентов
  • Предотвращение атак BPDU
  • Фильтрация NetBIOS/NetBEUI
Функции работы со списками доступа
  • Поддержка L2-L3-L4 ACL (Access Control List)
  • Поддержка Time-Based ACL
  • Поддержка IPv6 ACL
  • ACL на основе:
    • MAC/IP/IPv6 адресов источника/назначения
    • Порта коммутатора
    • Приоритета 802.1p
    • VLAN ID
    • Ethertype
    • TOS/DSCP/Preference
    • Типа протокола
    • Номера порта источника/назначения TCP/UDP
  • Поддержка действий ACL:
    • Назначение выходных очередей
    • Перенаправление или зеркалирование трафика на конкретный порт
    • Ограничение скорости потока соответствующих правил
    • Генерация сообщений на определенное число попаданий пакетов под правило
Основные функции качества обслуживания (QoS)
  • Статистика QoS по всем портам
  • Ограничение скорости на портах (shaping, policing)
  • Поддержка класса обслуживания 802.1p
  • Поддержка режимов доверия интерфейса: IEEE 802.1p, IP DSCP
  • Классификация и маппинг трафика на основе 802.1p и IP DSCP
  • Поддержка Storm Control для различного трафика (broadcast, multicast, unknown unicast)
  • Управление полосой пропускания интерфейса
  • Управление полосой пропускания по отдельным очередям
  • Строгая и взвешенная (WRR/WFQ) обработка очередей
  • Управление сбросом очередей по алгоритмам Tail Drop и Weighted Random Early Detection (WRED)
  • Назначение меток CoS/DSCP на основе классов
  • Настройка автоматической VoIP Class of Service (CoS)
Основные функции управления
  • Загрузка и выгрузка конфигурационного файла по TFTP/SCP/FTP/SFTP и через USB
  • Загрузка и выгрузка файла ПО по TFTP/SCP/FTP/SFTP и через USB
  • Поддержка протокола SNMPv1/2/3
  • Интерфейс командной строки (CLI)
  • Поддержка SSH-сервера
  • Web-интерфейс
  • Поддержка NETCONF
  • Поддержка Syslog
  • Поддержка SNTP (Simple Network Time Protocol)
  • Поддержка утилит Traceroute/Ping
  • Поддержка AAA
  • Локальная аутентификация
  • Поддержка авторизации команд
  • Поддержка RADIUS, TACACS+
  • Блокировка интерфейса управления
  • Поддержка SSL
  • Поддержка макрокоманд
  • Журналирование вводимых команд
  • Системный журнал
  • Автоматическая настройка по DHCP
  • Команды отладки
  • Механизм ограничения трафика в сторону CPU
  • Автодополнение команд
  • Контекстная справка
  • Шифрование паролей
  • Списки контроля доступа управления
Функции мониторинга
  • Статистика интерфейсов
  • Зеркалирование портов (SPAN)
  • Удалённое зеркалирование портов (RSPAN)
  • Поддержка удаленного мониторинга RMON/SMON
  • Поддержка удаленного мониторинга sFlow
  • IP SLA, Track для IP SLA
  • Мониторинг загрузки CPU по задачам и по типу трафика
  • Мониторинг загрузки оперативной памяти (RAM)
  • Мониторинг температуры
  • Поддержка LLDP (802.1ab) + LLDP MED
  • Виртуальное тестирование кабеля (VCT)
  • Диагностика оптического трансивера
Функции METRO
  • Поддержка Ethernet OAM
  • Поддержка Connectivity Fault Management (CFM)
  • Поддержка Unidirectional Link Detection (UDLD)
  • Поддержка Layer-2 Protocol Tunneling (L2PT)
  • Поддержка 802.1ad Double VLAN tagging (в соответствии с TR-101)
Функции Data Center Bridging (DCB)
  • Поддержка Quantized Congestion Notification (QCN)
  • Поддержка Enhanced Transmission Selection (ETS)
  • Поддержка Priority-Based Flow Control (PFC)
  • Поддержка Data Center Bridging Exchange Protocol (DCBX)
  • Поддержка MLAG(Virtual Port Channel)
  • Поддержка FIP Snooping
  • Поддержка Openflow v1.0/v1.3.4
  • Поддержка ускоренной коммутации (Cut-through switching)
Стекирование
  • Поддержка резервирования управляющего юнита (мастера)
  • Управление по одному IP-адресу
  • Автоматический выбор управляющего юнита (мастера)
  • Автоматическое обновление ПО и конфигурации по всему стеку
  • Горячая замена отдельных модулей стека
  • Оффлайн конфигурирование отдельных модулей стека
  • Стекирование до 8 юнитов в стеке
Соответствие стандартам MIB/IETF
  • IEEE 802.3 10BASE-T
  • IEEE 802.3u 100BASE-T
  • IEEE 802.3ab 1000BASE-T
  • IEEE 802.3ac VLAN tagging
  • IEEE 802.3ad Link aggregation
  • IEEE 802.3ae 10GbE
  • IEEE 802.1ak Multiple Registration Protocol (MRP)
  • IEEE 802.1as Timing and Synchronization for Time-Sensitive Applications in Bridged Local Area Networks
  • IEEE 802.1s Multiple Spanning Tree compatibility
  • IEEE 802.1w Rapid Spanning Tree compatibility
  • IEEE 802.1D Spanning Tree Compatibility
  • IEEE 802.1Q Virtual LANs with Port-based VLANs
  • IEEE 802.1ad Double VLAN tagging (в соответствии с TR-101)
  • IEEE 802.1ag Connectivity Fault Management (CFM)
  • IEEE 802.3ah Operations, Administration and Maintenance OAM
  • IEEE 802.1Qat Multiple Stream Reservation Protocol (MSRP)
  • IEEE 802.1Qav Forwarding and Queuing Enhancements for Time-Sensitive Streams
  • IEEE 801.1Qbb Priority-based Flow Control
  • IEEE 802.1Qau Virtual bridged local area networks amendment 13: congestion notification (Draft 2.4)
  • IEEE 802.1Qaz Enhanced transmission election for bandwidth sharing between traffic classes (Draft 2.4)
  • IEEE 802.1v Protocol-based VLANs
  • IEEE 802.1p Ethernet priority with user provisioning and mapping
  • IEEE 802.1X Port-based authentication and supplicant support
  • IEEE 802.3x Flow control
  • IEEE 802.1AB Link Layer Discovery Protocol (LLDP)
  • ANSI/TIA-1057 LLDP-Media Endpoint Discovery (MED)
  • IEEE 1588v2 Precision Time Protocol (PTP)
  • RFC 768 UDP
  • RFC 783 TFTP
  • RFC 791 IP
  • RFC 792 ICMP
  • RFC 793 TCP
  • RFC 826 Ethernet ARP
  • RFC 894 Transmissions of IP datagrams over Ethernet networks
  • RFC 896 Congestion control in IP/TCP networks
  • RFC 951 BootP
  • RFC 1034 Domain names - concepts and facilities
  • RFC 1035 Domain names - implementation and specification
  • RFC 1321 Message digest algorithm
  • RFC 1534 Interoperation between BootP and DHCP
  • RFC 2021 Remote Network Monitoring Management Information base v2
  • RFC 2030 Simple Network Time Protocol (SNTP) v4 for IPv4, IPv6, and OSI
  • RFC 2131 DHCP Client/Server
  • RFC 2132 DHCP options and BootP vendor extension
  • RFC 2347 TFTP option extension
  • RFC 2348 TFTP block size option
  • RFC 2819 Remote Network Monitoring Management Information Base
  • RFC 2865 RADIUS client
  • RFC 2866 RADIUS accounting
  • RFC 2868 RADIUS attributes for tunnel protocol support
  • RFC 2869 RADIUS Extensions
  • RFC 3162 RADIUS and IPv6
  • RFC 3164 The BSD syslog protocol
  • RFC 3580 IEEE 802.1X RADIUS usage guidelines
  • RFC 4541 IGMP Snooping and MLD Snooping
  • RFC 5171 Unidirectional Link Detection (UDLD) Protocol
  • RFC 5176 Dynamic Authorization Server
  • RFC 5424 The Syslog Protocol
  • RFC 1027 Using ARP to implement transparent subnet gateways (Proxy ARP)
  • RFC 1256 ICMP router discovery messages
  • RFC 1765 OSPF database overflow
  • RFC 1812 Requirements for IP version 4 routers
  • RFC 1997 BGP Communities Attribute
  • RFC 2082 RIP-2 MD5 authentication
  • RFC 2131 DHCP relay
  • RFC 2328 OSPFv2
  • RFC 2370 OSPF Opaque LSA Option
  • RFC 2385 Protection of BGP Sessions via the TCP MD5 Signature Option
  • RFC 2453 RIP v2
  • RFC 2545 BGP-4 Multiprotocol Extensions for IPv6 Inter- Domain Routing
  • RFC 2918 Route refresh capability for BGP-4
  • RFC 3021 Using 31-Bit Prefixes on IPv4 Point-to-Point Links
  • RFC 3046 DHCP/BootP relay
  • RFC 3101 The OSPF “not so stubby area” (NSSA) option
  • RFC 3137 OSPF stub router advertisement
  • RFC 3623 Graceful OSPF restart-
  • RFC 3704 Unicast Reverse Path Forwarding (uRPF)
  • RFC 3768 Virtual Router Redundancy Protocol (VRRP) version 2
  • RFC 5187 OSPFv3 Graceful Restart
  • RFC 5340 OSPF for IPv6
  • RFC 5549 Advertising IPv4 Network Layer Reachability Information with an IPv6 Next Hop
  • RFC 5798 Virtual Router Redundancy Protocol (VRRP) version 3
  • RFC 5880 Bidirectional Forwarding Detection
  • RFC 5881 BFD for IPv4 and IPv6 (Single Hop)
  • RFC 6860 Hiding Transit-Only Networks in OSPF
  • RFC 1981 Path MTU for IPv6
  • RFC 2460 IPv6 Protocol Specification
  • RFC 2464 IPv6 over Ethernet
  • RFC 2711 IPv6 Router Alert
  • RFC 3056 Connection of IPv6 Domains via IPv4 Clouds
  • RFC 3315 Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
  • RFC 3484 Default Address Selection for IPv6
  • RFC 3493 Basic Socket Interface for IPv6
  • RFC 3513 Addressing Architecture for IPv6
  • RFC 3542 Advanced Sockets API for IPv6
  • RFC 3587 IPv6 Global Unicast Address Format
  • RFC 3633 IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6
  • RFC 3736 Stateless DHCPv6
  • RFC 4213 Basic Transition Mechanisms for IPv6
  • RFC 4291 Addressing Architecture for IPv6
  • RFC 4443 ICMPv6
  • RFC 4861 Neighbor Discovery
  • RFC 4862 Stateless Autoconfiguration
  • RFC 6164 Using 127-bit IPv6 Prefixes on Inter-router Links
  • RFC 6583 Operational Neighbor Discovery Problems
  • RFC 854 Telnet
  • RFC 855 Telnet Option Specifications
  • RFC 1155 SMI v1
  • RFC 1157 SNMP
  • RFC 1212 Concise MIB definitions
  • RFC 1867 HTML/2.0 forms with file upload extensions
  • RFC 1901 Community-based SNMP v2
  • RFC 1908 Coexistence between SNMP v1 and SNMP v2
  • RFC 2068 HTTP/1.1 protocol as updated by draft-ietf-http-v11-spec-rev-03
  • RFC 2271 SNMP Framework MIB
  • RFC 2295 Transparent Content Negotiation
  • RFC 2296 Remote Variant Selection; RSVA/1.0 State Management “Cookies”– draft-ietf-http-state-mgmt-05
  • RFC 2576 Coexistence between SNMP v1, v2, and v3
  • RFC 2578 SMI v2
  • RFC 2579 Textual Conventions for SMI v2
  • RFC 2580 Conformance statements for SMI v2
  • RFC 2616 HTTP/1.1
  • RFC 3410 Introduction and Applicability Statements for Internet Standard Management Framework
  • RFC 3411 An Architecture for Describing SNMP Management Frameworks
  • RFC 3412 Message Processing and Dispatching for SNMP
  • RFC 3413 SNMP v3 Applications
  • RFC 3414 User-Based Security Model for SNMP v3
  • RFC 3415 View-Based Access Control Model for SNMP
  • RFC 3416 Version 2 of the Protocol Operations for SNMP
  • RFC 3417 Transport Mappings for SNMP
  • RFC 3418 Management Information Base for SNMP
  • RFC 6020 A Data Modeling Language for NETCONF
  • RFC 6022 YANG Module for NETCONF Monitoring
  • RFC 6242 Using the NETCONF Protocol over Secure Shell (SSH)
  • RFC 6415 Web Host Metadata
  • RFC 6536 NETCONF Access Control Model
  • RFC 7223 YANG Data Model for Interface Management
  • RFC 7277 YANG Data Model for IP Management
  • RFC 7317 YANG Data Model for System Management
  • RFC 2246: The TLS Protocol, version 1.0
  • RFC 2818: HTTP over TLS
  • RFC 3268: AES Cipher Suites for Transport Layer Security SSH 1.5 and 2.0
  • RFC 4251: SSH Protocol Architecture
  • RFC 4252: SSH Authentication Protocol
  • RFC 4253: SSH Transport Layer Protocol
  • RFC 4254: SSH Connection Protocol
  • RFC 4716: SECSH Public Key File Format
  • RFC 4419: Diffie-Hellman Group Exchange For The Ssh Transport Layer Protocol
  • RFC 1858 Security Considerations for IP Fragment Filtering
  • RFC 2474 Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 headers
  • RFC 2475 An architecture for differentiated services
  • RFC 2597 Assured forwarding Per Hop Behavior (PHB) group
  • RFC 2697 Single-Rate Policing
  • RFC 3246 An expedited forwarding PHB
  • RFC 3260 New terminology and clarifications for DiffServ
  • RFC 1997 BGP Communities Attribute
  • RFC 2385 Protection of BGP Sessions via the TCP MD5 Signature Option
  • RFC 2545 BGP-4 multiprotocol extensions for IPv6 inter-domain routing
  • RFC 2918 Route Refresh Capability for BGP-4
  • RFC 4271 A Border Gateway Protocol 4 (BGP-4)
  • RFC 4360 BGP Extended Communities Attribute
  • RFC 4456 BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
  • RFC 4486 Subcodes for BGP Cease Notification Message
  • RFC 4724 Graceful Restart
  • RFC 4760 Multiprotocol Extensions for BGP-4
  • RFC 5492 Capabilities Advertisement with BGP-4
  • RFC 6793 BGP Support for Four-Octet Autonomous System (AS) Number Space
  • RFC 7047 Open vSwitch Database Management Protocol
  • ANSI/INCITS Fibre Channel backbone-5 (FC-BB-5) Rev 2.0.0 - FIP Snooping bridge
  • OpenFlow Switch Specification, Version 1.0.0 (Wire Protocol 0x01) и Version 1.3.4
Физические параметры и параметры окружающей среды
  • Максимальная потребляемая мощность - 150 Вт
  • Питание:
    • Сеть переменного тока: 176-264 В, 50 Гц
    • Сеть постоянного тока: 36..72 В
  • Варианты питания:
    • один источник питания постоянного или переменного тока
    • два источника питания постоянного или переменного тока с возможностью горячей замены
  • Рабочая температура окружающей среды - От 0 до +45 С
  • Температура хранения - от -40 до +70 С
  • Рабочая влажность - не более 80%
  • Вентиляция - Front-to-Back, 4 вентилятора
  • Исполнение - 19", 1U
  • Размеры (ШxВxГ) - 440х44х425 мм
  • Масса (без блоков питания) - 6,2 кг

Значение указано для односторонней передачи
2 Маршруты IPv4/IPv6 используют общие аппаратные ресурсы
Сертификаты
Сертификаты транспортной безопасности предоставляются по запросу. Для получения консультации обращайтесь в коммерческий отдел.
MES5448
Ethernet-коммутатор MES5448, 48 портов 10G Base-R, 4 порта 40G(QSFP), коммутатор L3, 2 слота для модулей питания
PM350-220/12
Модуль питания PM350-220/12, 220V AC, 350W
PM350-48/12
Модуль питания PM350-48/12, 48V DC, 350W
ECCM-MES5448
Опция ECCM-MES5448 системы управления Eltex ECCM для управления и мониторинга сетевыми элементами Eltex: 1 сетевой элемент MES5448
Шнур питания  (в случае комплектации модулем питания на 220В)
Шнур питания (в случае комплектации модулем питания на 220В)
Комплект крепления в 19"стойку
Комплект крепления в 19"стойку
Руководство по эксплуатации (по запросу поставляется на CD-диске)
Руководство по эксплуатации (по запросу поставляется на CD-диске)
Сертификат
Сертификат
Паспорт
Паспорт
[MES] Сброс настроек интерфейса в default
Пример настройки интерфейса:

2324B(config)#default interface gig0/10
Configuration for these interfaces will be set to default.
It may take a few minutes. Are sure you want to proceed? (Y/N)[N] Y
2324B(config)#

Источник:
docs.eltex-co.ru

[MES] Конфигурация MSTP
Протокол Multiple STP (MSTP) является наиболее современной реализацией STP, поддерживающей использование VLAN. MSTP предполагает конфигурацию необходимого количества экземпляров связующего дерева (spanning tree) вне зависимости от числа групп VLAN на коммутаторе. Каждый экземпляр (instance) может содержать несколько групп VLAN. Недостатком протокола MSTP является то, что на всех коммутаторах, взаимодействующих по MSTP, должны быть одинаково сконфигурированы группы VLAN.

римечание: Всего можно сконфигурировать 64 экземпляра MSTP.


Пример настройки MSTP:


spanning-tree mode mst
!
spanning-tree mst configuration
instance 1 vlan 201,301
instance 2 vlan 99
instance 3 vlan 203,303
name test
exit

Примечание: По умолчанию все vlan'ы находятся в 0 instance.

Источник:
docs.eltex-co.ru

[MES] Настройка radius-сервера на коммутаторах MES
Настройка radius-сервера доступна для коммутаторов серий MES2300/3300/5300. 

radius-сервер может использоваться для 802.1x аутентификации и для аутентификации учётных записей на других коммутаторах.

 

Включение radius-сервера:

radius server enable

 

Настройка адреса коммутатора доступа (клиента) и ключа:

encrypted radius server secret key secret ipv4-address 192.168.1.10

 

Конфигурация групп и привязка к ним уровней привилегий:

radius server group admin
vlan name test
privilege-level 15
exit
!
radius server group priv1
privilege-level 1
exit

Настройка логина и пароля для учётных записей, привязка их к группам:
radius server user username priv1 group priv1 password priv1
radius server user username tester group admin password tester

Источник:
docs.eltex-co.ru

[MES] Настройка PVST
Настройка протокола PVST доступна для коммутаторов серий MES2300/3300/5300, начиная с версии ПО 4.0.10

Для включения протокола PVST необходимо использовать команду:

spanning-tree mode pvst

 

Для создания VLAN- участников PVST:

vlan database

vlan 2-64

 

Данные VLAN требуется добавить на интерфейсы:

interface gigabitethernet1/0/14

switchport mode trunk

switchport trunk allowed vlan add 2-64

 

Максимальное количество VLAN участников PVST - 64.

Источник:
docs.eltex-co.ru

[MES] Настройка dhcp server
Пример настройки для VLAN 101

Отключить DHCP client в vlan 1

  • interface vlan 1
  • no ip address dhcp

Включить DHCPсервер и настроить пул выдаваемых адресов:

  • ip dhcp server 
  • ip dhcp pool network Test 
  • address low 192.168.101.10 high 192.168.101.254 255.255.255.0 
  • default-router 192.168.101.2 
  • dns-server 10.10.10.10 
  • exit

Задать для интерфейса VLAN101 IPадрес и сетевую маску (это будет адрес DHCPсервера) :

  • interface vlan 101 
  • ip address 192.168.101.1 255.255.255.0 
  • exit 

Назначить VLAN101 на Ethernet порт, к которому подключен пользователь (например, gi1/0/1):

  • interface gigabitethernet 1/0/1 
  • switchport access vlan 101 
  • exit 

Источник:
docs.eltex-co.ru

[MES] Настройка IPv6 адреса на коммутаторах MES
Настройка IPv6 адреса:

1) Stateless auto-configuration

 

Является режимом по-умолчанию. Включается следующим образом:

(config)#interface vlan x

(config)#ipv6 enable

 

После ввода команды устройство получает link-local адрес и может взаимодействовать с другими устройствами в данном сегменте сети.

 

Проверить наличие адреса командой:

 

console(config-if)#do sh ipv6 int

 

Interface IP addresses Type

----------- ------------------------------------------------ ------------

VLAN X fe80::e2d9:e3ff:fef1:dc80 linklayer

VLAN X ff02::1 linklayer

VLAN X ff02::1:fff1:dc80 linklayer

 

Адрес ff02::1, т.н. ‘all-nodes’ мультикаст-адрес, который прослушивается всеми узлами сети.

Адрес ff02::1:fff1:dc80 - ‘solicited-node’ мультикаст-адрес, имеет значение в локальном сегменте сети и служит для получения адреса 2-го уровня в рамках протокола NDP (аналог ARP в сетях IPv4).

 

Формирование link-layer адреса.

Link-local адреса всегда начинаются с префикса FE80::/10, к которому присоединяется идентификатор устройства, включающий мак-адрес. Данный идентификатор формируется по алгоритму EUI-64.

Пример:

Пусть коммутатор имеет мак-адрес e0:d9:e3:f1:dc:80. Согласно EUI-64 мак-адрес разбивается на 2 части по 24 бита - e0:d9:e3 и f1:dc:80, которые разделяются вставкой из 16 бит – FFFE. В первой 24-битной части инвертируется бит U/L. Таким образом, из имеющегося мак-адреса получаем link-local адрес fe80::/10 + e2d9e3 +fffe+f1dc80 -> fe80::e2d9:e3ff:fef1:dc80.

 

2) Настройка адреса вручную

 

Настройка вручную осуществляется следующим образом:

 

(config)#interface vlan x

(config)#ipv6 enable # включение ipv6 является обязательным требованием

 

Далее можно задать желаемый global-scope адрес вручную:

 

(config)#ipv6 address 2001::a/64,

 

задать желаемый link-local адрес вручную:

 

(config)#ipv6 address fe80::a/64 link-local,

 

или использовать формирование адреса по алгоритму EUI-64:

 

(config)#ipv6 address 2001::/64 eui-64.

 

Если при назначении адреса вручную не указывать область действия(scope) адреса как link-local, то адреса будут доступны вне локального сегмента сети и будут маршрутизироваться в сетях.

 

Примечание: на коммутаторах MES не предусмотрено получение адреса с помощью DHCPv6.

Источник:
docs.eltex-co.ru

[MES] Настройка ITU-T G.8032v2 (ERPS)
Протокол ERPS (Ethernet Ring Protection Switching) предназначен для повышения устойчивости и надежности сети передачи данных, имеющей кольцевую топологию, за счет снижения времени восстановления сети в случае аварии.

Время восстановления не превышает 1 секунды, что существенно меньше времени перестройки сети при использовании протоколов семейства spanning tree.

Пример конфигурирования

z.png 

Настроим ревертивное кольцо с подкольцом, использующим кольцо в качестве виртуального канала. Для прохождения служебного ERPS трафика в кольце используется VLAN 10 (R-APS VLAN), защищает VLAN 20, 30, 40, 200, 300, 400. Для прохождения служебного ERPS  трафика в подкольце используется VLAN 100, защищает VLAN 200, 300, 400. Так как кольцо будет использоваться в качестве виртуального канала для подкольца, в настройках коммутаторов, которые не знают о существовании подкольца (коммутаторы 1 и 2), необходимо указать все VLAN подкольца.

В качестве RPL линка в основном кольце возьмем линк между коммутаторами 1 и 2. В качестве RPL линка в подкольце возьмем линк между коммутаторами 5 и 6. RPL линк — это линк, который будет заблокирован при нормальном состоянии кольца, и разблокируется только в случае аварии на одном из линков кольца.

Линк между коммутаторами 3 и 4 для подкольца vlan 100 будет определяться как virtual link.

Примечания:

  • Подкольцо не умеет определять разрыв виртуального линка. Поэтому при разрыве этого линка в подкольце не разблокируется rpl-link.
  • По дефолту через интерфейс в режим trunk проходит дефолтный 1 VLAN. Поэтому данный VLAN необходимо или добавить в protected, или запретить его прохождение через интерфейс, чтобы избежать возникновение шторма.
  • RPL link блокирует прохождение трафика в protected VLAN. Но на семейство протоколов xSTP данная блокировка не растространяется. Поэтому необходимо запрещать прохождение STP bpdu через кольцевые порты.

 

Конфигурация коммутатора 1

  • console(config)#erps
  • console(config)#erps vlan 10
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 20,30,40,100,200,300,400
  • console(config-erps)#rpl west owner
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 
  •  

Конфигурация коммутатора 2

  • console(config)#erps
  • console(config)#erps vlan 10
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 20,30,40
  • console(config-erps)#rpl west neighbor
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Конфигурация коммутатора 3, 4

  • console(config)#erps
  • console(config)#erps vlan 10
  • console(config-erps)#ring enable
  • console(config-erps)#port west tengigabitethernet1/0/1
  • console(config-erps)#port east tengigabitethernet1/0/2
  • console(config-erps)#protected vlan add 20,30,40
  • console(config-erps)#sub-ring vlan 100
  • console(config-erps)#exit
  • console(config)#erps vlan 100
  • console(config-erps)#ring enable
  • console(config-erps)#port west tengigabitethernet1/0/3
  • console(config-erps)#protected vlan add 200,300,400
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interfaceTengigabitEthernet1/0/1
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#interfaceTengigabitEthernet1/0/2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 10,20,30,40,100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#interfaceTengigabitEthernet1/0/3
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Конфигурация коммутатора 5

  • console(config)#erps
  • console(config)#erps vlan 100
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 200,300,400
  • console(config-erps)#rpl west owner
  • console(config-erps)#exit
  • console(config)#
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Конфигурация коммутатора 6

  • console(config)#erps
  • console(config)#erps vlan 100
  • console(config-erps)#ring enable
  • console(config-erps)#port west te1/0/1
  • console(config-erps)#port east te1/0/2
  • console(config-erps)#protected vlan add 200,300,400
  • console(config-erps)#rpl west neighbor
  • console(config-erps)#exit
  • console(config)#interface range TengigabitEthernet1/0/1-2
  • console(config-if)#switchport mode trunk
  • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
  • console(config-if)#switchport forbidden default-vlan
  • console(config-if)#exit
  • console(config)#spanning-tree bpdu filtering 

Статус колец можно посмотреть командами

  • console#show erps
  • console#show erps vlan 10
  • console#show erps vlan 100

Источник:
docs.eltex-co.ru

[MES] Как ограничить число tcp-syn запросов
На коммутаторах mes реализован функционал security-suite. Используя security-suite можно настроить порог syn-запросов на определенный ip-адрес/подсеть с целью защиты от syn-атак.

Пример настройки:

 

Глобально включить security-suite:

2324B(config)#security-suite enable

 

Настроить на порту порог:

2324B(config)#interface gig0/1
2324B(config-if)#security-suite dos syn-attack 127 192.168.11.0 /24

127 - максимальное число подключений в секунду

 

Посмотреть security-suite можно командой show security-suite configuration.

2324B#show security-suite configuration

Security suite is enabled (Per interface rules are enabled). 

Denial Of Service Protect: 

Denial Of Service SYN-FIN Attack is enabled
Denial Of Service SYN Attack

Interface IP Address SYN Rate (pps) 
-------------- -------------------- ----------------------- 
gi1/0/1 192.168.11.0/24 127


Martian addresses filtering
Reserved addresses: disabled
Configured addresses:

 

SYN filtering

Interface IP Address TCP port 
-------------- ---------------------- --------------------

ICMP filtering

Interface IP Address 
-------------- ----------------------

 

Fragmented packets filtering

Interface IP Address 
-------------- ----------------------

 

2324B#

Источник:
docs.eltex-co.ru

[MES] Пример настройки OSPF
В качестве, примера, настроим соседство OSPF между коммутаторами MES3124 (версия 2.5.47) и MES3324 (версия 4.0.9).
Настройка для версии 2.5.х

1) Создаем interface vlan для создания соседства

console(config)#interface vlan 10

console(config-if)#ip address 10.10.10.6 255.255.255.252

console(config-if)#exit

2) Настройки в режиме глобальной конфигурации

console(config)#router ospf enable

console(config)#router ospf area 4.4.4.4

console(config)#router ospf redistribute connected

console(config)#router ospf router-id 1.1.1.1

3) Настройка интерфейса ip

console(config)#interface ip 10.10.10.6

console(config-ip)#ospf

console(config-ip)#ospf area 4.4.4.4

console(config-ip)#exit

Настройка для версии  4.0.x 

1) Создаем interface vlan для создания соседства

console(config)#interface vlan 10

console(config-if)#ip address 10.10.10.5 255.255.255.252

console(config-if)#exit

2) Настройки в режиме глобальной конфигурации

console(config)#router ospf 1

console(router_ospf_process)#network 10.10.10.5 area 4.4.4.4

console(router_ospf_process)#router-id 5.5.5.5

console(router_ospf_process)#exit

 Контроль работы протокола

Просмотр  ospf соседей  - sh ip ospf neighbor

Просмотр таблицы LSDB - show ip ospf database

Просмотр состяния ospf -  sh ip ospf

 

Настройка параметров ospf аутентификации

1) Настраиваем ключ для аутентификации

console(config)#key chain TEST_KEYCHAIN

(config-keychain)#key 1

(config-keychain-key)#key-string test

(config-keychain-key)#exit

(config-keychain)#exit

 

2) Добавляем ключ к аутентификации md5 по ospf

console(config)#interface ip 10.10.10.6

console(config-ip)ip ospf authentication message-digest

console(config-ip)#ip ospf authentication message-digest

console(config-ip)#ip ospf authentication key-chain TEST_KEYCHAIN

console(config-ip)#ip ospf authentication-key 1

console(config-ip)#ip ospf cost 1

console(config-ip)#exit

Источник:
docs.eltex-co.ru

[MES] Настройка стекирования на коммутаторах MES23хх/33хх/5324
Коммутаторы MES23хх/33хх/5324 можно объединять в стек до 8 устройств. В режиме стекирования MES5324 использует XLG порты для синхронизации, остальные коммутаторы семейства, кроме MES2308(P), XG порты. MES2308 и MES2308P используют оптические 1G-порты.  При этом для стекирования устройств должны использоваться для MES5324 - QSFP(40G), для MES23хх и MES33хх SFP+(10G), для MES2308(P) - SFP(1G).

При этом указанные порты не участвуют в передаче данных. Возможны две топологии синхронизирующихся устройств – кольцевая и линейная. Рекомендуется использовать кольцевую топологию для повышения отказоустойчивости стека.

Коммутаторы по умолчанию уже работают в режиме стека с UNIT ID 1

Настройка

console(config)#stack configuration links {fo1-4| te1-4 | gi9-12}

console(config)#stack configuration unit-id {1-8}

Конфигурация применится после сохранения настроек и перезагрузки

Подробней с настройкой стекирования  можно ознакомиться в "Руководстве по эксплуатации" раздел 4.4

Источник:
docs.eltex-co.ru

[MES] Настройка VRRP на коммутаторах MES
Протокол VRRP предназначен для резервирования маршрутизаторов, выполняющих роль шлюза по умолчанию. Это достигается путём объединения IP-интерфейсов группы маршрутизаторов в один виртуальный, который будет использоваться как шлюз по умолчанию для компьютеров в сети.

 

vrrp

sw1, sw2 – два любых коммутатора пропускающих трафик прозрачно, использовались MES2124
R1, R2 — коммутаторы MES2324 с настроенным VRRP, 
R1 — Master
R2 — Backup

Со стороны PC1 сеть VLAN 100
Cо стороны PC2 сеть VLAN 200

–---------------------------------------Настройки мастера (R1):------------------------------------------------

Отключение протокола STP:
R1(config)#no spanning-tree

1) Настройка интерфейса VLAN 200
     а) Настройка IP-адреса интерфейса VLAN 200 для подсети 10.0.200.0 /24:

    R1(config)#int vlan 200
    R1(config-if)#ip address 10.0.200.1 255.255.255.0

    б) Определение VRID (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию виртуального маршрутизатора для подсети 10.0.200.0 /24

    R1(config-if)#vrrp 1 ip 10.0.200.1

ПримечаниеVRRP-маршрутизатор всегда будет становиться Master, если он владелец IP-адреса, который присвоен виртуальному маршрутизатору

    в) Включение VRRP протокола на данном интерфейсе (по умолчанию выключен)

    R1(config-if)#no vrrp 1 shutdown

    г) Определение интервала между анонсами master-маршрутизатора (влияет на время сходимости при выходе из строя мастера).

    R1(config-if)#vrrp 1 timers advertise msec 50

Примечание: Если интервал задан в миллисекундах, то происходит округление вниз до ближайшей секунды для VRRP Version 2 и до ближайших сотых долей секунды (10 миллисекунд) для VRRP Version 3.

2) Настройка интерфейса gigabitethernet 1/1/23

    R1(config)#int gigabitethernet 1/1/23
    R1(config-if)#switchport mode trunk 
    R1(config-if)#switchport trunk allowed vlan add 200

3) Настройка интерфейса VLAN 100 

    a) Настройка IP-адреса интерфеса для подсети 10.0.100.0 /24

    R1(config)#int vlan 100
    R1(config-if)#ip address 10.0.100.1 255.255.255.0

    б) Определение VRID VRRP (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию виртуального маршрутизатора для подсети 10.0.100.0 /24

    R1(config-if)#vrrp 1 ip 10.0.100.1

Примечание: R2 становится Backup-маршрутизатором и не выполняет функции маршрутизации трафика до выхода из строя Master.

    в) Включение VRRP протокола на данном интерфейсе (по умолчанию выключен)

    R1(config-if)#no vrrp 1 shutdown

    г) Определение интервала между анонсами master-маршрутизатора (влияет на время сходимости при выходе из строя мастера).

    R1(config-if)#vrrp 1 timers advertise msec 50

4) Настройка интерфейса gigabitethernet 1/1/24

R1(config)#int gigabitethernet 1/1/24
R1(config-if)#switchport mode trunk 
R1(config-if)#switchport trunk allowed vlan add 100

 

 

–-------------------------------------------Настройки Backup (R2):---------------------------------------------

Отключение протокола STP:
R1(config)#no spanning-tree

1) Настройка интерфейса VLAN 200:
     а) Настройка IP-адреса интерфейса для подсети 10.0.200.0 /24:

    R1(config)#int vlan 200
    R1(config-if)#ip address 10.0.200.2 255.255.255.0

    б) Определение ID VRRP (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию виртуального маршрутизатора для подсети 10.0.200.0 /24,

    R1(config-if)#vrrp 1 ip 10.0.200.1

    в) Включение VRRP протокола на данном интерфейсе (по умолчанию выключен)

    R1(config-if)#no vrrp 1 shutdown

    г) Определение интервала между анонсами master-маршрутизатора (влияет на время сходимости при выходе из строя мастера).

    R1(config-if)#vrrp 1 timers advertise msec 50

2) Настройка интерфейса gigabitethernet 1/1/23

    R1(config)#int gigabitethernet 1/1/23
    R1(config-if)#switchport mode trunk 
    R1(config-if)#switchport trunk allowed vlan add 200

3) Настройка интерфейса VLAN 100:
     a) Настройка IP-адреса интерфеса для подсети 10.0.100.0 /24

    R1(config)#int vlan 200
    R1(config-if)#ip address 10.0.100.2 255.255.255.0

    б) Определение VRID VRRP (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию VRRP-маршрутизатора для подсети 10.0.100.0 /24
    R1(config-if)#vrrp 1 ip 10.0.100.1

    в) no vrrp 1 shutdown
     г) vrrp 1 timers advertise msec 50

4) Настройка интерфейса gigabitethernet 1/1/24

    R1(config)#int gigabitethernet 1/1/24
    R1(config-if)#switchport mode trunk 
    R1(config-if)#switchport trunk allowed vlan add 100

Примечание: На коммутаторах SW1 и SW2 также необходимо настроить порты gi23 и gi24 в режим trunk для своих VLAN, а порт gi1 в режим access для своих VLAN.

После настройки R1 и R2 при выходе из строя R1 мастером становится R2 и работает как шлюз по умолчанию с виртуальным IP-адресом 10.0.100.1 для сети 10.0.100.0 /24 и 10.0.200.1 для сети 10.0.200.0 /24
При возвращении R1 он снова становится мастером.

Примечание: На канальном уровне резервируемые интерфейсы имеют MAC-адрес 00:00:5E:00:01:XX, где XX – номер группы VRRP (VRID)

Источник:
docs.eltex-co.ru

[MES] Настройка TACACS на коммутаторах MES
Протокол TACACS+ обеспечивает централизованную систему безопасности для проверки пользователей, получающих доступ к устройству, при этом поддерживая совместимость с RADIUS и другими процессами проверки подлинности.

Конфигурацию будем выполнять на базе коммутатора MES2324.

1.    Для начала необходимо указать ip-адрес tacacs-сервера и указать key:

MES2324B(config)#tacacs-server host 192.168.10.5 key secret

2.    Далее установить способ аутентификации для входа в систему по протоколу tacacs+:

MES2324B(config)#aaa authentication login authorization default tacacs local

Примечение: На коммутаторах серии 23xx, 33xx, 53xx используется алгоритм опроса метода аутентификации break (после неудачной аутентификации по первому методу процесс аутентификации останавливается). Начиная с версии 4.0.6 доступна настройка метода опроса аутентификации break/chain. Алгоритм работы метода chain - после неудачной попытки аутентификации по первому методу в списке следует попытка аутентификации по следующему методу в цепочке. На коммутаторах серии 1000, 2000, 3000 уже имеется этот функционал.

3.    Установить способ аутентификации при повышении уровня привилегий:

MES2324B(config)#aaa authentication enable authorization default tacacs enable

Чтобы не потерять доступ до коммутатора (в случае  недоступности radius-сервера), рекомендуется создать учетную запись в локальной базе данных, и задать пароль на привилегированный режим.

4.    Создать учетную запись:


MES2324B(config)#username tester password eltex privilege 15

5.    Задать пароль на доступ в привилегированный режим:

MES2324B(config)#enable password eltex

6.  Разрешить ведение учета (аккаунта) для сессий управления.

MES2324B(config)#aaa accounting login start-stop group tacacs+

7.  Включить ведение учета введенных в CLI команд по протоколу tacacs+.

MES2324B(config)#aaa accounting commands stop-only group tacacs+

Примечание: По умолчанию используется проверка по локальной базе данных (aaa authentication login default local).

Источник:
docs.eltex-co.ru

[MES] MES5448. Настройка QOS
Нумерация выходных очередей начинается с 0. 7 очередь зарезервирована под стек. Match'инг трафика настраивается в class-map. Далее class-map привязывается к policy-map. Затем policy-map к интерфейсу.

Весь L3-трафик на интерфейсе 1/0/1 с DSCP равной 0 перекрасить в значение DSCP 16. Направить трафик во 2 выходную очередь: 

Пример настройки:

diffserv
class-map match-all class_DSCP_16
match ip dscp 0
exit

policy-map set_DSCP_16 in
class class_DSCP_16
assign-queue 2
mark ip-dscp 16
exit
!
interface 1/0/10
service-policy in set_DSCP_16
no shutdown
exit

Начиная с версии 8.4.0.1 можно будет привязывать acl к class-map.

 

Весь трафик, для которого нет настроек class-map будет подчиняться глобальным настройкам QOS.

Источник:
docs.eltex-co.ru

[MES] Настройка управления для коммутатора MES5448
Для настройки управления внутри определенного влана нужно зайти в привилегированный режим

enable

 

Создать vlan управления:

vlan database

vlan 10    - где 10 – номер влана для управления коммутатором

 

Настроить для управления только что созданный vlan

network mgmt_vlan 10

 

Выбрать протокол для управления и подтвердить свой выбор

network protocol none      - где none – статический IP адрес для управления

y

  • При подтверждении изменения параметра network protocol настройки интерфейса сбрасываются, важно иметь в виду при удаленном изменении настроек на коммутаторе

 

Укажем IP-адрес коммутатора, маску подсети и шлюз по-умолчанию

network parms 192.168.1.2 255.255.255.0 192.168.1.1

 

Далее останется добавить vlan ранее настроенный vlan на порт и проверить работу управления коммутатором.

-----------------------------------------------------------------------------------------------------------------------------------------

 

Настройка управления через порт OOB

Порт OOB является единственным медным портом на корпусе MES5448, а так же несет на себе функцию выделенного управления, поэтому при начале работы с коммутатором стоит рассмотреть его настройку

  • Адрес управления и oob порта должны быть в разных подсетях.

 

Настройка так же осуществляется в привилегированном режиме

enable

 

Выбрать протокол для управления и подтвердить свой выбор

serviceport protocol none   - где none – статический IP адрес для управления

y

 

Укажем IP-адрес, маску подсети и шлюз по-умолчанию

serviceport ip 192.168.2.2 255.255.255.0 192.168.2.1

Источник:
docs.eltex-co.ru

[MES] Проблема с потерей транзитного трафика
Проблема с потерей трафика может возникать из-за: - перегрузки пропускной способности интерфейсов; - ошибок на интерфейсах; - ошибок в ПО; - аппаратных проблем.

Проблема с потерей трафика может возникать из-за:

  • перегрузки пропускной способности интерфейсов
  • ошибок на интерфейсах
  • ошибок в ПО
  • аппаратных проблем

Диагностику нужно  начинать с проверки утилизации интерфейсов и проверки ошибок на них. Для этого используются команды.

  • Для определения статуса интерфейсов

      console# show interfaces status all
      console# show interfaces status err-disabled

  • Для просмотра утилизация по интерфейсам

      console# show interface ethernet all

  • Для просмотра ошибок по каждому интерфейсу, на котором наблюдается проблема
    console# show interface <интерфейс>
    console# debug show-int
  • Определение уровня оптического сигнала
    console# show fiber-ports optical-transceiver all
  • При использовании стека необходима диагностика  по стек-портам

      console# show stack-port diag all
      console# show stack-port counters
      console# show stack-port

Если в процессе диагностики были найдены ошибки на интерфейсах - следует проверить целостность оптического линка,  уровни оптических сигналов. Попробовать заменить используемые на портах SFP, сам порт. После того, как мы убедились в отсутствии проблем на "физике" и  перегрузок на интерфейсах, необходимо собрать диагностику со стороны ПО при помощи команд:

  • Проверка версии и конфигурации
    console# show version
    console# show bootvar
    console# show switch
    console# show startup-config
    console# show running-config
  • Проверка загрузки ЦПУ
    console# show process cpu
  • Проверка утилизации очередей на ЦПУ
    console# show cpu-traffic rate-limit queue
  • Сбор логов с устройства
    console# show logging buffered
    console# copy nvram:crash-log tftp://<ip address>/<file name>
    console# copy nvram:errorlog tftp://<ip address>/<file name>

Источник:
docs.eltex-co.ru

[MES] qos policy map (MES5448)
Весь L3-трафик на интерфейсе 1/0/1 с DSCP равной 0 перекрасить в значение DSCP 16. Направить трафик во 2 выходную очередь:

Весь L3-трафик на интерфейсе 1/0/1 с DSCP равной 0 перекрасить в значение DSCP 16. Направить трафик во 2 выходную очередь: 

Пример настройки:

diffserv
class-map match-all class_DSCP_16
match ip dscp 0
exit

policy-map set_DSCP_16 in
class class_DSCP_16
assign-queue 2
mark ip-dscp 16
exit
!
interface 1/0/1
service-policy in set_DSCP_16
no shutdown
exit

Начиная с версии 8.4.0.1 можно будет привязывать acl к class-map.

 

Весь трафик, для которого нет настроек class-map будет подчиняться глобальным настройкам QOS.

Источник:
docs.eltex-co.ru

[MES] Статистика по выходным очередям qos (MES5448)
Статистика по выходным очередям активна по умолчанию. Команда для просмотра статистики: show interface

Статистика по выходным очередям активна по умолчанию.  Команда для просмотра статистики:

show interface <interface>

Например:

console#show interface 1/0/17

interface 1/0/17 is Up (connected)
Interface index is 17
Hardware is TenGigabit
Interface MTU is 1500
Link type is 10G Full
Media type is 10GBase-LR
0 link downs
0 link flaps
1d 22h 3m 6s time since counters last cleared
Flow control is off
300 seconds input rate is 496 bit/s, 0 frame/s
300 seconds output rate is 92848 bit/s, 171 frame/s
315240471 packets input
422293110 bytes received
0 oversize errors
0 internal MAC errors
315183763 broadcast frames
56708 multicast frames
0 total input errors
0 FCS errors
0 alignment errors
0 pause frames received
0 snmp input frames discarded
16678762 packets output
1135897068 bytes sent
16641081 broadcast errors
37681 multicast errors
0 output errors
0 total collisions
0 excessive collisions
0 late collisions
0 pause frames transmitted
0 snmp out frames discarded
Output queues: (queue #: packets passed/dropped)
UC0: 0/0
UC1: 0/0
UC2: 0/0
UC3: 629/0
UC4: 0/0
UC5: 54/0
UC6: 37574/0
MC0: 0/0
MC1: 4/0
MC2: 0/0
MC3: 16640502/0

Счётчики выводятся отдельно для unicast-трафика, это очереди UC0-UC6 (восьмая зарезервирована под стек). Отдельно для broadcast/multicast/unknown unicast MC0-3. Соответсвенно дропы будут раздельными для разного типа трафик. Счетчики MC0-3 также подчиняются правилам classofservice.

Мапинг по очередям можно посмотреть следующими командами.

COS:
show classofservice dot1p-mapping

DSCP:
show classofservice ip-dscp-mapping

 Для очистки счетчиков можно использовать команду clear counters.

console#clear counters 1/0/17

Are you sure you want to clear the port stats? (y/n) y


Port Stats Cleared.

console#

Источник:
docs.eltex-co.ru

[MES] Конфигурация и описание работы стека
Для стека определены порты 40G. Максимальное количество юнитов в стеке = 8. Мастером может быть любой юнит с 1 по 8.

Для стека определены порты 40G. Максимальное количество юнитов в стеке = 8. Мастером может быть любой юнит с 1 по 8.

При отказе мастера его роль на себя берет коммутатор, c самым высоким по значению приоритетом. Мастерство сохраняется за перехватившим его юнитом, даже если предыдущий мастер вернулся в стек. После перезагрузки стека коммутаторов мастером станет юнит с наибольшим значением priority.

Приоритет выставляется командой:

console(Config)# switch <unit> priority <0-15>

На бэкап коммутаторе резервируется конфигурация.

Для принудительной смены мастерства используется команда:

console(Config-stack)# movemanagement <old_unit> <new_unit>

После выполнения команды происходит перенастройка конфигурацией с нового мастера. После завершения рестарта все управление стеком должно происходить через новый мастер-юнит. Чтобы сохранить текущую конфигурацию при перенастройке конфигурации стека, выполните команду write memory confirm (в привилегированном режиме) прежде, чем выполнить смену мастера. При смене мастера все L3-маршруты и записи в MAC-таблице удаляются.

По умолчанию включен режим NSF. Безостановочная пересылка (Nonstop Forwarding, NSF) позволяет уровню пересылки всех юнитов стека поддерживать передачу данных даже при сбоях на уровнях контроля и управления из-за отключения питания, отказа аппаратного или программного обеспечения юнита. Входящие и исходящие потоки трафика, передаваемые через физические порты подчинённых юнитов, будут восстановлены менее чем через секунду после сбоя на главном юните.

Каждый коммутатор использует свои tcam правила (правила acl, sqinq).

Нагрузка идет только на процессор мастера.

Передача данных между юнитами ограничивается пропускной способностью стековых портов.

Внутри юнита - пропускной способностью портов коммутатора.

 

Пример конфигурации:

1. Настройка стековых портов.
На всех юнитах из портов XLG1-XLG4 необходимо выделить по 2 порта для стека.
Для этого используются следующие команды:
console# config
console(Config)# stack
console(Config-stack)# stack-port unit/slot/port stack

Например, в качестве стековых портов выбраны 1/0/49, 1/0/50:
console# config
console(Config)# stack
console(Config-stack)# stack-port 1/0/49 stack
console(Config-stack)# stack-port 1/0/50 stack

Для применения настроек необходима перезагрузка по команде reload.

2. Назначение номера юнита (по умолчанию назначен Unit1).

Для назначения номера юнита используется следующая команда:

console(Config)# switch unit_old renumber unit_new

, где
unit_old - текущий номер юнита,
unit_new - новый номер юнита.

Например, номер юнита 1 изменить на номер 2:
console(Config)# switch 1 renumber 2

3. Сохранить конфигурацию командой write memory

4. Для применения нового номера юнита требуется перезагрузка коммутатора (команда reload).

Источник:
docs.eltex-co.ru

[MES] Конфигурация DHCP Relay на MES5448
Коммутаторы поддерживают функции DHCP Relay агента. Задачей DHCP Relay агента является передача DHCP-пакетов от клиента к серверу и обратно в случае, если DHCP-сервер находится в одной сети, а клиент в другой. Принцип работы DHCP Relay агента на коммутаторе: коммутатор принимает от клиента DHCP- запросы, передает эти запросы серверу от имени клиента (оставляя в запросе опции с требуемыми клиентом параметрами и, в зависимости от конфигурации, добавляя свои опции). Получив ответ от сервера, коммутатор передает его клиенту.

Коммутаторы поддерживают функции DHCP Relay агента. Задачей DHCP Relay агента является передача DHCP-пакетов от клиента к серверу и обратно в случае, если DHCP-сервер находится в одной сети, а клиент в другой. Принцип работы DHCP Relay агента на коммутаторе: коммутатор принимает от клиента DHCP- запросы, передает эти запросы серверу от имени клиента (оставляя в запросе опции с требуемыми клиентом параметрами и, в зависимости от конфигурации, добавляя свои опции). Получив ответ от сервера, коммутатор передает его клиенту.

Пример настройки:

vlan database

vlan 150,200

vlan routing 150 1

vlan routing 200 2

exit

configure

ip routing

ip helper enable

ip helper-address 192.168.1.5 dhcp

interface 1/0/1

no shutdown

switchport mode access

switchport access vlan 150

exit

interface 1/0/2

no shutdown

switchport mode access

switchport access vlan 200

exit

interface vlan 200

no shutdown

routing

ip address 192.168.1.1 255.255.255.0

exit

interface vlan 150

no shutdown

routing

ip address 192.168.2.1 255.255.255.0

exit

Источник:
docs.eltex-co.ru

[MES] Настройка BGP на MES5448 MES7048
Между SW1,SW2 поднимем eBGP-сессию. Соответственно между SW3-SW2, SW1-SW4 поднимем iBGP-сессии. Рассмотрим конфигурации каждого узла.

Рассмотрим простую топологию из 4х устройств.

 

 

 

 

Между SW1,SW2 поднимем eBGP-сессию. Соответственно между SW3-SW2, SW1-SW4 поднимем iBGP-сессии. Рассмотрим конфигурации каждого узла.

SW1:

1) В первую создаем необходимые vlan, включаем ip routing, отключаем глобально stp, включаем фильтрацию stp bpdu. Для удобства изменяем hostname.

hostname "SW1"
vlan database
vlan 20,30
vlan routing 20 
vlan routing 30 
exit
configure
ip routing
no spanning-tree
spanning-tree bpdufilter default

2)  Далее настроим порты и ip-адреса на интерфейсах vlan.

interface 1/0/1
no shutdown
vlan participation exclude 1
vlan participation include 30
vlan tagging 30
exit
interface 1/0/2
no shutdown
vlan participation exclude 1
vlan participation include 20
vlan tagging 20
exit
interface vlan 30
no shutdown
routing
ip address 3.0.0.1 255.255.255.252
exit
interface vlan 20
no shutdown
routing
ip address 2.0.0.1 255.255.255.252
exit

3) Настроим BGP 

router bgp 64700
bgp router-id 1.1.1.1
network 3.0.0.0 mask 255.255.255.0
network 2.0.0.0 mask 255.255.255.0
neighbor 3.0.0.2 remote-as 64600
neighbor 2.0.0.2 remote-as 64700
address-family vpnv4 unicast
exit
exit
exit

Остальные коммутаторы настраиваются по аналогии.

SW2:

hostname "SW2"
vlan database
vlan 10,30
vlan routing 10 
vlan routing 30 
exit
configure
ip routing
no spanning-tree
spanning-tree bpdufilter default
!
interface 1/0/3
no shutdown
vlan participation exclude 1
vlan participation include 30
vlan tagging 30
exit
interface 1/0/2
no shutdown
vlan participation exclude 1
vlan participation include 10
vlan tagging 10
exit
interface vlan 30
no shutdown
routing
ip address 3.0.0.2 255.255.255.252
exit
interface vlan 10
no shutdown
routing
ip address 10.0.0.2 255.255.255.252
exit
router bgp 64700
bgp router-id 2.2.2.2
network 3.0.0.0 mask 255.255.255.0
network 10.0.0.0 mask 255.255.255.0
neighbor 3.0.0.1 remote-as 64700
neighbor 10.0.0.1 remote-as 64600
address-family vpnv4 unicast
exit
exit
exit

SW3:

hostname "SW3"
vlan database
vlan 10
vlan routing 10
exit
configure
ip routing
no spanning-tree
spanning-tree bpdufilter default
!
interface 1/0/1
no shutdown
vlan participation exclude 1
vlan participation include 10
vlan tagging 10
exit
interface vlan 10
no shutdown
routing
ip address 10.0.0.1 255.255.255.252
exit
router bgp 64600
bgp router-id 3.3.3.3
network 10.0.0.0 mask 255.255.255.0
neighbor 10.0.0.2 remote-as 64600
address-family vpnv4 unicast
exit
exit
exit


SW4:

hostname "SW4"
vlan database
vlan 20
vlan routing 20
exit
configure
ip routing
no spanning-tree
spanning-tree bpdufilter default
!
interface 1/0/4
no shutdown
vlan participation exclude 1
vlan participation include 20
vlan tagging 20
exit
interface vlan 20
no shutdown
routing
ip address 2.0.0.2 255.255.255.252
exit
router bgp 64600
bgp router-id 4.4.4.4
network 2.0.0.0 mask 255.255.255.0
neighbor 2.0.0.1 remote-as 64700
address-family vpnv4 unicast
exit
exit
exit

Устранение неисправностей.

show run
show ip bgp
show ip bgp neighbors
show ip bgp summary

Источник:
docs.eltex-co.ru

[MES] Настройка BFD для BGP на MES5312, MES5314A, MES5324A, MES5332A
Протокол BFD позволяет быстро обнаружить неисправности линков и оперативно перестраивать таблицу маршрутизации, удаляя неактуальные маршруты. BFD может работать как со статическими маршрутами, так и с протоколами динамической маршрутизации RIP, OSPF, BGP.

Протокол BFD позволяет быстро обнаружить неисправности линков и оперативно перестраивать таблицу маршрутизации, удаляя неактуальные маршруты. BFD может работать как со статическими маршрутами, так и с протоколами динамической маршрутизации RIP, OSPF, BGP.
В текущей версии ПО реализована работа только с протоколом BGP.

Добавить BFD-соседа:

console(config)# bfd neighbor ip_addr [interval int ] [min-rx min] [multiplier mult_num]

int – минимальный интервал передачи для обнаружения ошибки;
- min – минимальный интервал приёма для обнаружения ошибки.
- mult_num – количество потерянных пакетов до разрыва сессии

Пример:

console(config)#bfd neighbor 1.1.1.1 interval 300 min-rx 300 multiplier 3

Включить протокол BFD на BGP-соседе:

console(router-bgp-nbr)# fall-over bfd

 

Диагностика протокола BFD:

show ip bfd neighbors

Источник:
docs.eltex-co.ru

[MES] Редистрибуция маршрутов, подмена next-hop
Редистрибуция настраивается в контексте router bgp; router bgp 64700

Редистрибуция настраивается в контексте router bgp;

router bgp 64700

console(Config-router)#redistribute ?

connected Configure redistribution of Connected routes
kernel Configure redistribution of Kernel routes
ospf Configure redistribution of OSPF routes
rip Configure redistribution of RIP routes
static Configure redistribution of Static routes

 

next-hop-self. Эта команда настраивает BGP так, чтобы при анонсировании маршрутов внутренним узлам атрибут next-hop представлял собой локальный IP-адрес. В общем случае BGP сохраняет атрибут next-hop, полученный от внешнего узла.

Когда атрибут next-hop в маршрутах, полученных от внешних узлов, сохраняется, внутренним узлам требуется маршрут к IP-адресу внешнего узла. Обычно это решается путем настройки IGP на пограничном маршрутизаторе для анонсирования внешней (или DMZ) подсети. Опция next-hop-self устраняет необходимость анонсировать внешнюю подсеть в IGP.

Настраивается следующим образом:

router bgp 64700
neighbor 2.0.0.2 next-hop-self

Источник:
docs.eltex-co.ru

[MES] Настройка OSPFv2 на MES5448 MES7048
OSPF — протокол динамической маршрутизации, основанный на технологии отслеживания состояния канала (link-state technology) и использующий для нахождения кратчайшего пути Алгоритм Дейкстры. Протокол OSPF представляет собой протокол внутреннего шлюза (IGP). Протокол OSPF распространяет информацию о доступных маршрутах между маршрутизаторами одной автономной системы.

OSPF — протокол динамической маршрутизации, основанный на технологии отслеживания состояния канала (link-state technology) и использующий для нахождения кратчайшего пути Алгоритм Дейкстры. Протокол OSPF представляет собой протокол внутреннего
шлюза (IGP). Протокол OSPF распространяет информацию о доступных маршрутах между маршрутизаторами одной автономной системы.

 

Настраивается протокол следующим образом.

1) Создать vlan. Включить routing в этом vlan. Назначить ip-адрес на интерфейс vlan. 

vlan database
vlan 40
vlan routing 40
exit

interface vlan 40
no shutdown
routing
ip address 4.0.0.1 255.255.255.0
exit

2) Убедиться, что ip routing включен глобально. Если нет, включить:

ip routing

3) В контексте router ospf задать router id

router ospf
router-id 1.1.1.1

4) Включить ospf на  интерфейс vlan.  Настроить тип соединения point-to-point (по умолчанию режим broadcast).

interface vlan 40
no shutdown
routing
ip address 4.0.0.1 255.255.255.0
ip ospf area 1.1.1.1
ip ospf network point-to-point
exit

  • Редистрибуция маршрутов.

Настраивается в контексте router ospf.

console(config-router)# redistribute ?

bgp Source protocol is BGP.
connected Source protocol is connected.
rip Source protocol is RIP.
static Source protocol is static.

 

  • Настройка hello/dead таймеров

Настраивается в контексте интерфейса vlan

console(Interface vlan 100)#ip ospf hello-interval ?

<1-65535> Enter time in seconds.

console(Interface vlan 100)#ip ospf dead-interval ?

<1-65535> Enter time in seconds.

 

  • Настройка стоимости интерфейса

Настраивается в контексте интерфейса vlan

console(Interface vlan 100)# ip ospf cost ?

<1-65535> Enter the cost for the specified interface.

 

  • Настройка приоритета для выбора DR

Настраивается в контексте интерфейса vlan

console(Interface vlan 100)# ip ospf priority ?

<0-255> Enter an integer value.

 

Устранение неисправностей.

1) В первую очередь необходимо убедиться в корректности конфигурации

show running-config

2) Проверить настройки ospf, проверить состояние соседства

show ip ospf 

show ip ospf neighbor

show ip ospf interface brief

3) Проверить версию ПО

show bootvar

Источник:
docs.eltex-co.ru

[MES] Настройка VRRP на MES5448 MES7048
Протокол VRRP предназначен для резервирования маршрутизаторов, выполняющих роль шлюза по умолчанию. Это достигается путём объединения IP-интерфейсов группы маршрутизаторов в один виртуальный, который будет использоваться как шлюз по умолчанию для компьютеров в сети.

Протокол VRRP предназначен для резервирования маршрутизаторов, выполняющих роль шлюза по умолчанию. Это достигается путём объединения IP-интерфейсов группы маршрутизаторов в один виртуальный, который будет использоваться как шлюз по умолчанию для компьютеров в сети.

Настройки коммутаторов:


SW1:


vlan database
vlan 10
exit

no spanning-tree
ip routing

interface 1/0/1
no shutdown
switchport mode access
switchport access vlan 10
exit

interface 1/0/2-1/0/3
no shutdown
spanning-tree bpdufilter
switchport mode trunk
switchport trunk allowed vlan remove 1
exit


SW2:


vlan database
vlan 10,20
vlan routing 10 1
vlan routing 20 2
exit

 

no spanning-tree
ip routing

interface 1/0/1
no shutdown
spanning-tree bpdufilter
switchport mode trunk
switchport trunk allowed vlan remove 1
exit

interface 1/0/2
no shutdown
spanning-tree bpdufilter
switchport mode trunk
switchport trunk allowed vlan remove 1
exit

Ip vrrp
interface vlan 10
no shutdown
routing
ip address 10.10.10.1 255.255.255.0
ip vrrp 1
ip vrrp 1 mode
ip vrrp 1 ip 10.10.10.1
exit

interface vlan 20
no shutdown
routing
ip address 20.20.20.1 255.255.255.0
ip vrrp 2
ip vrrp 2 mode
ip vrrp 2 ip 20.20.20.1
exit


SW3:


vlan database
vlan 10,20
vlan routing 10 1
vlan routing 20 2
exit

no spanning-tree
ip routing

interface 1/0/1
no shutdown
spanning-tree bpdufilter
switchport mode trunk
switchport trunk allowed vlan remove 1
exit

interface 1/0/2
no shutdown
spanning-tree bpdufilter
switchport mode trunk
switchport trunk allowed vlan remove 1
exit

ip vrrp
interface vlan 10
no shutdown
routing
ip address 10.10.10.2 255.255.255.0
ip vrrp 1
ip vrrp 1 mode
ip vrrp 1 ip 10.10.10.1
exit
!
interface vlan 20
no shutdown
routing
ip address 20.20.20.2 255.255.255.0
ip vrrp 2
ip vrrp 2 mode
ip vrrp 2 ip 20.20.20.1
exit


SW4:


vlan database
vlan 20
exit

no spanning-tree
ip routing

interface 1/0/1
no shutdown
switchport mode access
switchport access vlan 20
exit

interface 1/0/2-1/0/3
no shutdown
spanning-tree bpdufilter
switchport mode trunk
switchport trunk allowed vlan remove 1
exit

 

Диагностика протокола VRRP

show ip vrrp interface brief

Источник:
docs.eltex-co.ru

[MES] Просмотр утилизации портов
На коммутаторах MES5448 MES7048 доступен просмотр утилизации портов. Вывод можно посмотреть по отдельному порту.

console# show interface 1/0/6

interface 1/0/6 is Up (connected)
Interface index is 6
Hardware is TenGigabit
Interface MTU is 1500
Link type is 1000 Full
Media type is 1GBase-T
0 link downs
0 link flaps
0d 18h 38m 53s time since counters last cleared
Flow control is off
30 seconds input rate is 949920848 bit/s, 149972 frame/s
30 seconds output rate is 948360608 bit/s, 149707 frame/s
60412011 packets input
515448167 bytes received
0 oversize errors
0 internal MAC errors
4 broadcast frames
0 multicast frames
0 total input errors
0 FCS errors
0 alignment errors
0 pause frames received
0 snmp input frames discarded
25025017 packets output
2581154364 bytes sent
8 broadcast errors
33034 multicast errors
0 output errors
0 total collisions
0 excessive collisions
0 late collisions
0 pause frames transmitted
0 snmp out frames discarded
Output queues: (queue #: packets passed/dropped)
UC0: 0/0
UC1: 4319961364/0
UC2: 0/0
UC3: 129/0
UC4: 0/0
UC5: 8/0
UC6: 33012/0
MC0: 0/0
MC1: 4/0
MC2: 0/0
MC3: 12/0

 

Или по всем портам с использованием команды show interface ethernet all. Утилизация отображается в процентах от пропускной способности интерфейса


 

Источник:
docs.eltex-co.ru

[MES] Настройка GVRP на MES5448 MES7048
GARP VLAN Registration Protocol (GVRP) – протокол VLAN-регистрации. Протокол позволяет распространить по сети идентификаторы VLAN. Основной функцией протокола GVRP является обнаружение информации об отсутствующих в базе данных коммутатора VLAN-сетях при получении сообщений GVRP. Получив информацию об отсутствующих VLAN, коммутатор добавляет ее в свою базу данных, как Type - dynamicGvrp .

GARP VLAN Registration Protocol (GVRP) – протокол VLAN-регистрации. Протокол позволяет распространить по сети идентификаторы VLAN. Основной функцией протокола GVRP является обнаружение информации об отсутствующих в базе данных коммутатора VLAN-сетях при получении сообщений GVRP. Получив информацию об отсутствующих VLAN, коммутатор добавляет ее в свою базу данных, как Type  - dynamicGvrp .

 

Пример настройки. Необходимо распространить VLAN 300 c коммутаторов SW1 и SW3 на порты коммутатора SW2.

 

 

Конфигурация SW1

vlan database
vlan 300
vlan routing 300 1
exit
!
set gvrp adminmode     
!
conf
!
interface 1/0/1
 no shutdown
 swichport mode trunk
 set gvrp interfacemode
exit
!
interface vlan 300
 ip address 10.0.0.1 /24
exit

 

Конфигурация SW2

 

vlan database
vlan 100
vlan routing 100 1
exit
!
set gvrp adminmode     
!
conf
!
interface 1/0/1
 no shutdown
 swichport mode trunk
 set gvrp interfacemode
exit
!
interface 1/0/2
 no shutdown
 swichport mode trunk
 set gvrp interfacemode
exit

 

Конфигурация SW3

 

vlan database
vlan 300
vlan routing 300 1
exit
!
set gvrp adminmode     
!
conf
!
interface 1/0/1
 no shutdown
 swichport mode trunk
 set gvrp interfacemode
exit
!
interface vlan 300
 ip address 10.0.0.2 /24
exit

 

C помощью диагностических команд убедиться, что VLAN 300 добавился на порту SW2

 

console#show vlan

Vlan
Name
Tagged ports
Untagged ports
Type
100 VLAN0100 1/0/1-2    Static
300   1/0/1-2   Dynamic (GVRP)

Источник:
docs.eltex-co.ru

[MES] Настройка IP Unnumbered на MES5448 MES7048
Функционал IP Unnumbered позволяет в условиях нехватки IP адресов заимствовать IP-адрес с уже настроенного интерфейса.

Функционал IP Unnumbered позволяет в условиях нехватки IP адресов заимствовать IP-адрес с уже настроенного интерфейса.

 

1.Настроить на ПК следующие параметры:

 

ПК1 подключен к gi0/3, назначен  ip 10.0.0.1 /24 default-gateway 10.0.0.2
ПК2 подключен к gi0/1, назначен ip 5.5.5.2 /24 default-gateway 5.5.5.1
ПК3 подключен к gi0/2, назначен ip 5.5.5.3 /24 default-gateway 5.5.5.1

 

2. Настроить IP Unnumbered на коммутаторе SW1

 

vlan database
vlan 10,20,30
vlan routing 10 1
vlan routing 20 2
vlan routing 30 3
exit
!
interface loopback 5
no shutdown
ip address 5.5.5.1 255.255.255.0
exit
!
interface 1/0/1
no shutdown
switchport mode access
switchport access vlan 20
exit
!
interface 1/0/2
no shutdown
switchport mode access
switchport access vlan 10
exit
!
interface 1/0/3
no shutdown
switchport mode access
switchport access vlan 30
exit
!
interface vlan 10
routing
ip unnumbered loopback 5
exit
!
interface vlan 20
routing
ip unnumbered loopback 5
exit
!
interface vlan 30
routing
ip address 10.0.0.2 255.255.255.0
exit

 

Все ПК могут обмениваться информацией между собой.

 

Источник:
docs.eltex-co.ru

[MES] Настройка 802.1x и MAC-авторизации через RADIUS-server на MES5448 MES7048
Аутентификация на основе стандарта 802.1х обеспечивает проверку подлинности пользователей коммутатора через внешний сервер на основе порта, к которому подключен клиент. Только аутентифицированные и авторизованные пользователи смогут передавать и принимать данные. Проверка подлинности пользователей портов выполняется сервером RADIUS посредством протокола EAP (Extensible Authentication Protocol)

Аутентификация на основе стандарта 802.1х обеспечивает проверку подлинности пользователей коммутатора через внешний сервер на основе порта, к которому подключен клиент.
Только аутентифицированные и авторизованные пользователи смогут передавать и принимать данные. Проверка подлинности пользователей портов выполняется сервером RADIUS посредством протокола EAP (Extensible Authentication Protocol)

1/0/1 -  802.1x. Неавторизированные пользователи попадают в guest vlan.

1/0/2 - MAC-авторизация

 

Настройки коммутатора SW1

vlan database
vlan 100,20
vlan routing 100 1
vlan routing 20 2
Exit
!
configure
authentication enable
dot1x system-auth-control
aaa authentication dot1x default radius
authorization network radius
dot1x dynamic-vlan enable
radius accounting mode
radius server host auth 10.3.0.1 name "server-1"
radius server key auth 10.3.0.1
test
radius server primary 10.3.0.1

interface 1/0/1
authentication order dot1x
authentication priority dot1x
dot1x timeout reauth-period 30
dot1x guest-vlan 20
no shutdown
switchport mode access
switchport access vlan 100
exit

interface 1/0/2
authentication order mab
authentication priority mab
dot1x port-control mac-based
dot1x timeout reauth-period 30
dot1x mac-auth-bypass
no shutdown
switchport mode access
switchport access vlan 100
description 'test_dot1x'
exit

interface 1/0/3
no shutdown
switchport mode trunk
Exit
!
interface vlan 100
no shutdown
ip address 10.3.0.5 255.255.255.0
exit
!
interface vlan 200
dot1x guest-vlan
exit

Источник:
docs.eltex-co.ru

[MES] Настройка Multi-Switch Link Aggregation Group (MLAG)
Как и LAG, виртуальные LAG позволяют объединить одну или несколько Ethernet-линий для увеличения скорости и обеспечения отказоустойчивости. MLAG так же известна как VPC (Virtual port-channel). При обычном LAG агрегированные линии должны быть на одном физическом устройстве, в случае же с VPC агрегированные линии находятся на разных физических устройствах.

Как и LAG, виртуальные LAG позволяют объединить одну или несколько Ethernet-линий для  увеличения скорости и обеспечения отказоустойчивости. MLAG так же известна как VPC (Virtual port-channel). При обычном LAG агрегированные линии должны быть на одном физическом устройстве, в случае же с VPC агрегированные линии находятся на разных физических устройствах.
Функция VPC позволяет соединить два физических устройства в одно виртуальное.

Один из коммутаторов имеет роль VPC-primary, второй VPC-secondary

 

Настройка MLAG на коммутаторах:

 

SW1:

 

vlan database
vlan 5,100
vlan routing 1 1
vlan routing 5 2
vlan routing 100 3
exit

configure

interface 1/0/1
addport lag 1
exit
interface 1/0/2
addport lag 2
exit
interface 1/0/48
addport lag 48
exit
!
interface 1/0/1
no shutdown
exit
!
interface 1/0/2
no shutdown
exit
!
interface 1/0/48
no shutdown
exit
!
interface lag 1
no port-channel static
switchport mode trunk
vpc 1
exit
!
interface lag 2
switchport mode trunk
vpc 2
exit
!
interface lag 48
switchport mode trunk
vpc peer-link
exit
!
interface vlan 1
routing
ip address 10.1.0.21 255.255.255.0
exit
!
interface vlan 5
routing
ip address 10.5.0.1 255.255.255.0
exit
!
feature vpc
vpc domain 1
peer-keepalive enable
peer-keepalive destination 10.5.0.2 source 10.5.0.1
peer detection enable
exit
exit

 

SW2

 

vlan database
vlan 5,100
vlan routing 1 1
vlan routing 5 2
vlan routing 100 3
exit

configure
interface 1/0/1
addport lag 1
exit
interface 1/0/2
addport lag 2
exit
interface 1/0/48
addport lag 48
exit
!
interface 1/0/1
no shutdown
exit
!
interface 1/0/2
no shutdown
exit
!
interface 1/0/48
no shutdown
exit
!
interface lag 1
no port-channel static
switchport mode trunk
vpc 1
exit
!
interface lag 2
switchport mode trunk
vpc 2
exit
!
interface lag 48
switchport mode trunk
vpc peer-link
exit
!
interface vlan 1
routing
ip address 10.1.0.22 255.255.255.0
exit
!
interface vlan 5
routing
ip address 10.5.0.2 255.255.255.0
exit
!
feature vpc
vpc domain 1
peer-keepalive enable
peer-keepalive destination 10.5.0.1 source 10.5.0.2
peer detection enable
exit
exit

 

На коммутаторах SW3 и SW4 настроить порты и Port-Channel. Разрешить 100 VLAN.

 

С помощью диагностических команд убедиться, что VPC собрался на SW1 и SW2

show vpc 1

show vpc role

Источник:
docs.eltex-co.ru

[MES] Настройка Port-Channel на MES5448 MES7048

Добавить порт в port-channel по LACP:

5448(Config)# interface 1/0/3
5448(Interface 1/0/2)# addport lag 1
5448(Interface 1/0/2)# interface lag 1
5448(Interface lag 1)# no port-channel static

Добавить порт в статический port-channel:

5448(Config)# interface 1/0/3
5448(Interface 1/0/2)# addport lag 1

Удаление порта из port-channel:
5448(Interface 1/0/2)# deleteport lag 1

 

Посмотреть настройки port-channel можно командами:

show port-channel brief

show port-channel <number lag>

 

Примечание:  В show running-config/show interfaces status  можно увидеть интерфейсы 0/3/1-0/3/x- это непосредственной интерфейсы lag, т.е lag 1 = 0/3/1, lag 2 = 0/3/2 и т.д.

Источник:
docs.eltex-co.ru

[MES] Настройка QinQ
В сетях передачи данных довольно часто возникают задачи, связанные с подменой VLAN, добавлением дополнительной метки S-tag (транспортный vlan id) на основе С-tag (клиентский vlan id). На коммутаторах MES5448/MES7048 реализована такая возможность.

В сетях передачи данных довольно часто возникают задачи, связанные с подменой VLAN, добавлением дополнительной метки S-tag (транспортный vlan id) на основе С-tag (клиентский vlan id). На коммутаторах MES5448/MES7048 реализована такая возможность.

Рассмотрим настройку QinQ на примере.

С порта  interface 1/0/1 пакеты с vlan id 10-15 передаются в порт interface 1/0/9  без изменений.  Для vlan id 21 происходит подмена  метки на vlan id 31, для vlan id 22 на vlan id 32. Для vlan  id 23,24 добавляем вторую метку vlan id 25

 

Настройка функционала производится по следующему алгоритму

 

1) Определяем uni-p  и nni порты.

  NNI -  порты в сторону выше строящего оборудования. UNI - порты в сторону клиентов

console(Config)# dot1ad mode nni 1/0/9

console(Config)# dot1ad mode uni-p 1/0/1

 

2) Задаем сервис заданного типа  dot1ad service.  Формат команды dot1ad service service name  svid  svid   e–lan nni  port list

console(Config)# dot1ad service permit10 svid 10 e-lan nni 1/0/9

console(Config)# dot1ad service permit11 svid 11 e-lan nni 1/0/9

console(Config)# dot1ad service permit12 svid 12 e-lan nni 1/0/9

console(Config)# dot1ad service permit13 svid 13 e-lan nni 1/0/9

console(Config)# dot1ad service permit14 svid 14 e-lan nni 1/0/9

console(Config)# dot1ad service permit15 svid 15 e-lan nni 1/0/9

console(Config)# dot1ad service add25 svid 25 e-lan nni 1/0/9

console(Config)# dot1ad service change21 svid 31 e-lan nni 1/0/9

console(Config)# dot1ad service change22 svid 32 e-lan nni 1/0/9

 

3) При помощи subscribe происходит настройка соответствия   порта UNI и сервиса  dot1ad service.

- Для пропуска трафика  без изменений (vlan id 10-15) необходимо  добавить дублирующий идентификатор вилана  и затем убрать его (remove-ctag)

- Для перемаркировки vlan id (vlan id 21-22) добавляем дополнительный  идентификатор вилана s-tag (vlan id 31-32)  и удаляем с-tag

- Для добавления к c-tag (vlan id  23-24)  нужный s-tag (vlan id 25)

 

console(Config)# subscribe permit10 permit10-port match cvid 10 remove-ctag

console(Config)# subscribe permit11 permit11-port match cvid 11 remove-ctag

console(Config)# subscribe permit12 permit12-port match cvid 12 remove-ctag

console(Config)# subscribe permit13 permit13-port match cvid 13 remove-ctag

console(Config)# subscribe permit14 permit14-port match cvid 14 remove-ctag

console(Config)# subscribe permit15 permit15-port match cvid 15 remove-ctag

console(Config)# subscribe add25 add23-25 match cvid 23

console(Config)# subscribe add25 add24-25 match cvid 24

console(Config)# subscribe change21 change21-port match cvid 21 remove-ctag

console(Config)# subscribe change22 change22-port match cvid 22 remove-ctag

 

При выполнении указанных выше настроек итоговая конфигурация коммутатора примет вид

 

vlan database
vlan 10-40
exit


!
dot1ad mode nni 1/0/9
dot1ad mode uni-p 1/0/1
dot1ad service permit10 svid 10 e-lan nni 1/0/9
dot1ad service permit11 svid 11 e-lan nni 1/0/9
dot1ad service permit12 svid 12 e-lan nni 1/0/9
dot1ad service permit13 svid 13 e-lan nni 1/0/9
dot1ad service permit14 svid 14 e-lan nni 1/0/9
dot1ad service permit15 svid 15 e-lan nni 1/0/9
dot1ad service add25 svid 25 e-lan nni 1/0/9
dot1ad service change21 svid 31 e-lan nni 1/0/9
dot1ad service change22 svid 32 e-lan nni 1/0/9

interface 1/0/1
no shutdown
dot1ad mode uni-p
subscribe permit10 permit10-port match cvid 10 remove-ctag
subscribe permit11 permit11-port match cvid 11 remove-ctag
subscribe permit12 permit12-port match cvid 12 remove-ctag
subscribe permit13 permit13-port match cvid 13 remove-ctag
subscribe permit14 permit14-port match cvid 14 remove-ctag
subscribe permit15 permit15-port match cvid 15 remove-ctag
subscribe add25 add23-25 match cvid 23
subscribe add25 add24-25 match cvid 24
subscribe change21 change21-port match cvid 21 remove-ctag
subscribe change22 change22-port match cvid 22 remove-ctag
vlan acceptframe admituntaggedonly
vlan ingressfilter
vlan participation include 10-15,25,31-32
vlan tagging 10-15,25,31-32
exit

 

interface 1/0/9
no shutdown
dot1ad mode nni
vlan participation include 10-15,25,31-32
vlan tagging 10-15,25,31-32
mode dvlan-tunnel
exit

Источник:
docs.eltex-co.ru

[MES] Методика восстановления логина/пароля MES5448 MES7048

Требуется консольное подключение.  Перезагрузить коммутатор, дождаться вывода строки:

Autoboot in 5 seconds

Нажать q.  Ввести 2 команды:

=> setenv boot_mode 4
=> bootstk

Дождаться загрузки коммутатора. При выводе строки:

User Name:

Нажать Enter без ввода пользователя.

console#

Источник:
docs.eltex-co.ru

[MES] Активация протоколов telnet/ssh
По умолчанию протоколы telnet, ssh отключены. Для включения используются команды: ip ssh server enable ip telnet server enable

По умолчанию протоколы telnet, ssh отключены. Для включения используются команды:

ip ssh server enable

ip telnet server enable

Команды выполняются в exec-режиме.

 

Show-команды для проверки работы:

show ip ssh

show telnetcon

Источник:
docs.eltex-co.ru

[MES] Настройка RADIUS
Настройка аутентификации, авторизации производится следующим образом

Настройка аутентификации, авторизации производится следующим образом

aaa authentication login "radius" radius local
aaa authorization exec "radius" radius local
radius server host auth 10.0.0.1
radius server key auth 10.0.0.1
radius
line telnet
login authentication radius
authorization exec radius
exit

Устранение неполадок.

show running-config

show radius servers

show radius

Источник:
docs.eltex-co.ru

[MES] Настройка Serviceport (OOB) на MES5448 MES7048
На MES5448 и MES7048 в качестве OOB-порта используется Serviceport, расположенный на задней панели устройства.

На MES5448/MES7048 в качестве OOB-порта используется Serviceport, расположенный на задней панели устройства. 

 

1)Настройка статического IPv4-адреса

console# serviceport protocol none

console# serviceport ip 10.10.10.2 255.255.255.0 10.10.10.1

2)Настройка получения адреса по DHCP

console# serviceport protocol dhcp

 

Просмотр настроек порта:

console# show serviceport

Interface Status............................... Up
IP Address..................................... 0.0.0.0
Subnet Mask.................................... 0.0.0.0
Default Gateway................................ 0.0.0.0
IPv6 Administrative Mode....................... Enabled
IPv6 Prefix is ................................ fe80::e2d9:e3ff:fed6:9681/64
Configured IPv4 Protocol....................... DHCP
Configured IPv6 Protocol....................... None
IPv6 AutoConfig Mode........................... Disabled
Burned In MAC Address.......................... E0:D9:E3:D6:96:81

 

Примечание: Работа OOB-портов  в стеке устройств. Настройки Serviceport переходят между юнитами стека. MAC-IP у них один и тот же, но в UP только порт на текущем master-юните, поэтому нужно подключать патчкорды в оба порта OOB на обоих юнитах стека (master и backup).

 

Источник:
docs.eltex-co.ru

[MES] Очереди трафика на ЦПУ коммутатора на MES5448 MES7048
Коммутатор имеет встроенный механизм защиты Control plane в виде ограничений трафика на ЦПУ по очередям.

Команда для просмотра лимитов по очередям и текущей скорости  для трафика в каждой очереди отображается по команде:

console# show cpu-traffic rate-limit queue

В текущей версии ПО на коммутаторе используются только первые 7 очередей.

Начиная с версии ПО 8.4.0.7, увеличен лимит для всех очередей до 10K pps. Команда для изменения лимита очереди:

console(Config)# cpu-traffic rate-limit queue X Y

где X - номер очереди, Y - лимит для очереди.

Источник:
docs.eltex-co.ru

[MES] Перезагрузка юнитов в стеке на MES5448 MES7048
Возможные причины перезагрузки: 1. По питанию; 2. По команде reload; 3. Ошибка в работе ПО.

Остановимся подробней на пункте 3. С 1,2 пунктами вопров возникнуть не должно.

В первую очередь необходимо собрать как можно больше информации.   К диагностике добавить подробное описание наблюдаемой ситуации.

Диагностика:

  1. Подключиться по telnet/ssh (если удаленного доступа нет, то по консоли) и снять выводы в момент проблемы.
    show running-config
    show bootvar
    show version
    show stack-status
    show stack-port
    show interfaces status all
    show fiber-ports optical-transceiver all
    show fiber-ports optical-transceiver-info all
    show logging persistent
    show logging buff
    debug tech-support

    unit_id - номер юнита в стеке. Выполнить команду для всех юнитов.
    Предварительно в терминале включить запись истории.
  2. Описать схема подключения стека;
  3. Есть ли индикация на стековых портах?
  4. Производились ли какие-то действия, приведшие к возникновению проблемы или произошла она сама по себе?
  5. Работают ли со стеком скрипты, мониторится ли коммутатор по snmp? Если так, просим предоставить информацию по скриптам и перечень OID.

Источник:
docs.eltex-co.ru

[MES] Перенаправить вывод команды show tech-support в файл на MES5448 MES7048
Для сбора комплексной информации с устройства используется команда show tech-support. Вывод данной команды можно перенаправить в файл на флэш коммутатора и далее выгрузить файл на сервер по tftp/ftp/scp/sftp или сохранить на USB

console# show tech-support file

Выгрузить файл  можно командой. Например, для tftp

console# copy nvram:tech-support tftp://x.x.x.x/<fail name>

Источник:
docs.eltex-co.ru

[MES] Поддерживаемые модели SFP трансиверов на MES5448 MES7048
Коммутаторы MES поддерживают SFP-трансиверы, которые соответствуют стандартам INF-8074_2000 и SFF-8472-2010 (для модулей поддерживающих DDM).

Это относится как к 100M, так и к 1000M трансиверам. 
Для SFP+ стандарт SFF-8431. Для QSFP+ стандарты SFF-8635 и SFF-8436. Для QSFP28 стандарт SFF-8635.
К конкретным производителям привязки нет.

Источник:
docs.eltex-co.ru

[MES] Настройка BFD для BGP на MES5448 MES7048
Протокол BFD позволяет быстро обнаружить неисправности линков и оперативно перестраивать таблицу маршрутизации, удаляя неактуальные маршруты. BFD может работать как со статическими маршрутами, так и с протоколами динамической маршрутизации RIP, OSPF, BGP.

Настроить BFD-сессию между двумя коммутаторами:

 

SW1:

feature bfd
bfd interval 200 min_rx 200 multiplier 3
router bgp 64700
bgp router-id 1.1.1.1
neighbor 4.0.0.2 fall-over bfd

 

SW2:

 

feature bfd
bfd interval 200 min_rx 200 multiplier 3
router bgp 64700
neighbor 4.0.0.1 fall-over bfd
exit

 

Значения:

- interval – минимальный интервал передачи для обнаружения ошибки;

- min_rx – минимальный интервал приёма для обнаружения ошибки.

- multiplier – количество потерянных пакетов до разрыва сессии

Проверить состояние BFD сессии:

show bfd neighbors details

Источник:
docs.eltex-co.ru

[MES] Настройка SNTP MES5448 MES7048
На коммутаторах 5448/7048 поддерживается SNTP-клиент для синхронизации времени. Функционала SNTP-сервера на устройстве нет. Пример настройки синхронизации

Указать режим работы клиента

(config)# sntp client mode unicast

Команда задает интервал опроса одноадресного клиента SNTP:

(config)# sntp unicast client poll-retry 10

Задать адрес сервера

(config)# sntp server "192.168.1.1"

Указать временную зону

(config)# clock timezone 3 minutes 0

Источник:
docs.eltex-co.ru

[MES] Настройка TACACS+ на MES5448 MES7048
Настройка выполняется следующим образом.

aaa authentication login "tacacs" tacacs local
aaa authorization exec "tacacs" tacacs local
line ssh
login authentication tacacs
authorization exec tacacs
exit
tacacs-server host "10.0.0.1"
key “tacacs”

Можно настроить более 2х серверов.

Устранение неполадок:

show run
show tacacs

Источник:
docs.eltex-co.ru

[MES] Настройка Management ACL на MES5448 MES7048
Доступ к коммутатору можно ограничить при помощи Management ACL. Ниже приведен пример ограничения доступа по IP-адресу источника (IP 192.168.2.1).
  1. Создать Management ACL с указанием IP-адреса источника:

console# configure

console(Config)# management access-list MGMT

console(config-macal)# permit ip-source 192.168.2.1

console(config-macal)# exit

 

Варианты permit/deny managment access-list:

ethernet - по порту

port-channel - по группе портов

ip-source - по IP адресу

vlan - по номеру VLAN

Протоколы:

service {any, http, https, snmp, sntp, ssh, telnet, tftp}

Примеры:

Разрешить управление только по SNMP,  остальные сервисы запретить:

(config-macal)# permit service snmp

Разрешить управление с указанием IP-адреса источника:

(config-macal)# permit ip-source 192.168.2.1

Разрешить управление во VLAN 1 по Telnet, остальные сервисы запретить:

(config-macal)# permit vlan 1 service telnet

Разрешить управление через 1/0/1 порт по SSH, остальные сервисы запретить:

(config-macal)# permit ethernet 1/0/1 service ssh

 

  1. Применить созданный Management ACL:

console(Config)# management access-class MGMT

 

Для просмотра информации по созданным и примененным листам необходимо воспользоваться командами show:

console# show management access-list

List Name...................................... MGMT

List Admin Mode................................ Enabled

Packets Filtered............................... 0

 

Rules:

permit ip-source 192.168.2.1 mask 255.255.255.255 priority 1

NOTE: All other access is implicitly denied.

 

console# show management access-class

Management access-class is enabled, using access list MGMT.

Источник:
docs.eltex-co.ru

[MES] Управление по SNMP на MES5448 MES7048
Базовая настройка SNMP для опроса коммутатора: console(Config)# snmp-server community public ro ipaddress 192.168.2.1 console(Config)# snmp-server community private rw ipaddress 192.168.2.1

Проверка настроек SNMP:

console# show snmp

 

Настройка отправки SNMP-trap:

console(Config)# snmp-server host 192.168.2.1 traps version 2 public

 

По умолчанию не для всех события генерируются snmp-trap. Для включения новых событий используется команды:

console(Config)# snmp-server enable traps {bgp, cpu, linkmode, memory, multiusers, sensor, storage, stpmode, violation, vrrp}

Для включения всех snmp-trap достаточно ввести команду snmp-server enable traps без указания конкретных событий

 

Проверка активных SNMP-trap:

console# show snmp

 

SNMPv3:

snmp-server engineid local 01234abcd1234ab1
snmp-server view "iso" internet included
snmp-server group "gr1" v3 auth notify "iso" read "iso" write "iso"
snmp-server group "gr1" v3 priv notify "iso" read "iso" write "iso"
snmp-server user "user1" gr1 auth-md5 12345678 priv-des 12345678

Источник:
docs.eltex-co.ru

Рассчитать стоимость доставки MES5448 Eltex I Коммутатор 48 портов SFP+, 4 порта QSFP
Данный сервис поможет Вам узнать ориентировочную стоимость доставки Вашего товара
Выберите маршрут
Страна назначения
Населенный пункт
Ваш браузер сильно устарел.
Обновите его до последней версии или используйте другой более современный.
Пожалуйста, завершите проверку безопасности!
0
Ваш заказ
Наименование Цена Количество Итого
Сумма заказа:
0 руб