0 Корзина
Закажите полный прайс-лист
Ваше имя*
Номер телефона*
Электронная почта*

MES5316A Eltex | Коммутатор 16 портов SFP+

Новинка

Коммутаторы MES5316A – это высокопроизводительные устройства, оснащенные интерфейсами 10GBASE-R/1000BASE-X и предназначенные для использования в операторских сетях в качестве устройств агрегации и в центрах обработки данных (ЦОД) в качестве Top-of-Rack или End-of-Row коммутаторов.

ОКПД2 КТРУ: 26.30.11.110-00000041
Eltex
Артикул: MES5316A
Цена GPL
В наличии
Москва 7 шт
Новосибирск 8 шт
Транзит с завода 300 шт
Гарантия: 12 мес.
Скидка с первого заказа!
Мы дилер №1 Eltex
MES5324 Eltex I Коммутатор 24 порта SFP+, 4 порта QSFP
24x1G/10G SFP/SFP+
4x40G QSFP+
595 777
Снят
MES5312 Eltex | Коммутатор 12 портов SFP+
12x10G SFP+
OOB порт
228 252
Новинка
MES7048 Eltex | Коммутатор 48 портов SFP+, 6 портов QSFP+
48x1G/10G SFP/SFP+
6x40G/100G QSFP+/QSFP28
2 320 631
Новинка
MES5332A Eltex | Коммутатор 32 порта SFP+
32x1G/10G SFP/SFP+
OOB порт
Новинка
MES5324A Eltex I Коммутатор 24 порта SFP+
24x1G/10G SFP/SFP+
OOB порт
326 006
Особенности
MAC-таблица 32K
Уровень коммутатора L3
Количество портов 16
Тип основных портов SFP+
Установка в стойку 1U
Разъем для АКБ
POE
Кол-во устройств в стеке 8
Питание 2 смен.БП
Тип аплинка 10G
Размер коробки ШхВхГ, мм 520 x 85 x 400
Вес брутто, кг 4.2

Бюджетный коммутатор агрегации 10G 

MES5316A - самый экономичный коммутатор агрегации 10G. Имеет 16 портов 10G и 1 порт OOB для удаленного управления. Лучше всего подходит для центров обработки данных в качестве коммутатора Top-of-Rack или End-of-Row.
Первый вид коммутационный инфраструктуры Top-of-Rack - дословно переводится как "над стойкой", но это не о физическом положении коммутатора, а скорее о роли в стойке, а располагать коммутатор удобнее в самом верху стойки, чтобы проще было протягивать патчкорды. Такой способ сокращает количество кабелей, которые идут из стойки к стойке, а значит и улучшает качество связи, ведь длинные патчкорды значительно ухудшают скорость сети.Но если количество стоек превышает десятки штук, то надо понимать, что таких коммутаторов потребуется по количеству стоек. Здесь, вероятно, необходима коммутационная инфраструктура по виду End-of-Row- дословно можно перевести как "в конце ряда". Коммутатор устанавливается в последнюю стойку в определенном ряду, а к нему уже идут кабели от всех стоек. В этом способе используется меньшее количество коммутаторов для создания единой инфраструтктуры, но необходимо правильно и понятно протянуть все кабели от серверов. 

Высокопроизводительные Ethernet-коммутаторы агрегации 10G

Коммутаторы MES5316A – это высокопроизводительные устройства, оснащенные интерфейсами 10GBASE-R/1000BASE-X и предназначенные для использования в операторских сетях в качестве устройств агрегации и в центрах обработки данных (ЦОД) в качестве Top-of-Rack или End-of-Row коммутаторов.

Порты устройства поддерживают работу на скоростях 1 Гбит/с (SFP) и 10 Гбит/с (SFP+), что обеспечивает гибкость в использовании и возможность постепенного перехода на более высокие скорости передачи данных. Неблокируемая коммутационная матрица позволяет осуществлять корректную обработку пакетов при максимальных нагрузках, сохраняя при этом минимальные и предсказуемые задержки на всех типах трафика.

Технические характеристики

Схема вентиляции front-to-back обеспечивает эффективное охлаждение при использовании устройств в условиях современных ЦОД.

Дублированные вентиляторы и источники питания постоянного или переменного тока в сочетании с развитой системой мониторинга аппаратной части устройства позволяют получить высокие показатели надежности. Устройства имеют возможность горячей замены модулей питания и вентиляционных модулей, обеспечивая бесперебойность функционирования сети оператора.

Пакетный процессор Marvell 98DX8316

Интерфейсы
  • 1х10/100/1000BASE-T (ООВ)
  • 16х10GBASE-R (SFP+)/1000BASE-X (SFP)
  • 1xКонсольный порт RS-232 (RJ-45)
Производительность
  • Пропускная способность - 320 Гбит/c
  • Производительность на пакетах длиной 64 байта - 238 MPPS
  • Объем буферной памяти - 3 Мбайт
  • Объём ОЗУ (DDR3) - 1 Гбайт
  • Объём ПЗУ (NAND Flash) - 1 Гбайт
  • Таблица MAC-адресов - 32K 
  • Количество ARP-записей¹ - 8 151
  • Таблица VLAN - 4K 
  • Количество правил SQinQ - 1320(ingress)/1320(egress)
  • Количество правил ACL - 2 996
  • Количество маршрутов L3 IPv4 Unicast² - 16 288
  • Количество маршрутов L3 IPv6 Unicast² - 4 072
  • Количество L2 Multicast-групп - 4K
  • Количество маршрутов L3 IPv4 Multicast (IGMP Proxy, PIM)² - 8 144
  • Количество маршрутов L3 IPv6 Multicast (IGMP Proxy, PIM)² - 2 036
  • Количество VRRP-маршрутизаторов - 255
  • Максимальный размер ECMP-групп - 64
  • Количество L3 интерфейсов - 2050
  • Link Aggregation Groups (LAG) - 32, до 8 портов в одном LAG
  • Качество обслуживания QoS - 8 выходных очередей для каждого порта
  • Размер Jumbo-фреймов - 10 240 байт
  • Стекирование до 8 устройств
    Функции интерфейсов
    • Защита от блокировки очереди (HOL)
    • Поддержка обратного давления (Back pressure) 
    • Поддержка Auto MDI/MDIX
    • Поддержка сверхдлинных кадров (Jumbo frames)
    • Управление потоком (IEEE 802.3X)
    • Зеркалирование портов (Port Mirroring)
    • Стекирование
    Функции при работе с МAC-адресами
    • Независимый режим обучения в каждой VLAN
    • Поддержка многоадресной рассылки (MAC Multicast Support)
    • Регулируемое время хранения MAC-адресов 
    • Статические MAC-адреса (Static MAC Entries)
    • Логирование событий MAC Flapping
    Поддержка VLAN 
    • Поддержка Voice VLAN 
    • Поддержка IEEE 802.1Q
    • Поддержка Q-in-Q
    • Поддержка Selective Q-in-Q
    • Поддержка GVRP
    Функции L2 Multicast
    • Поддержка профилей Multicast
    • Поддержка статических Multicast-групп
    • Поддержка IGMP Snooping v1,2,3
    • Поддержка IGMP Snooping Fast Leave на основе хоста/порта
    • Поддержка функции IGMP proxy-report
    • Поддержка авторизации IGMP через RADIUS
    • Поддержка IGMP Snooping Fast Leave на основе порта
    • Поддержка MLD Snooping v1,2
    • Поддержка IGMP Querier
    Функции L2
    • Поддержка STP (Spanning Tree Protocol, IEEE 802.1d)
    • Поддержка RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
    • Поддержка MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
    • Поддержка Spanning Tree Fast Link option
    • Поддержка STP Root Guard
    • Поддержка BPDU Filtering 
    • Поддержка STP BPDU Guard
    • Поддержка Loopback Detection (LBD)
    • Поддержка ERPS (G.8032v2)
    • Поддержка Private VLAN
    • Поддержка Layer 2 Protocol Tunneling (L2PT)
    Функции L3
    • Статические IP-маршруты
    • Протоколы динамической маршрутизации RIPv2, OSPFv2, OSPFv3, IS-IS (IPv4 Unicast), BGP³ (IPv4 Unicast, IPv4 Multicast)
    • Поддержка протоколов BFD (для BGP)
    • Address Resolution Protocol (ARP)
    • Поддержка Proxy ARP
    • Поддержка протокола VRRP
    • Протоколы динамической маршрутизации мультикаста PIM SM, IGMP Proxy
    • Балансировка нагрузки ECMP
    • Поддержка функции IP Unnumbered
    Функции Link Aggregation
    • Создание групп LAG 
    • Объединение каналов с использованием LACP
    • Поддержка LAG Balancing Algorithm
    • Поддержка Multi-Switch Link Aggregation Group (MLAG)
    Поддержка IPv6 
    • Функциональность IРv6 Host 
    • Совместное использование IРv6, IРv4
    Сервисные функции 
    • Диагностика оптического трансивера
    • Green Ethernet
    Функции обеспечения безопасности
    • Защита от несанкционированных DHCP-серверов (DHCP Snooping)
    • Опция 82 протокола DHCP
    • IP Source Guard
    • Dynamic ARP Inspection 
    • Поддержка sFlow
    • Проверка подлинности на основе MAC-адреса, ограничение количества MAC-адресов, статические MAC-адреса 
    • Проверка подлинности основе IEEE 802.1x 
    • Guest VLAN 
    • Система предотвращения DoS-атак
    • Сегментация трафика
    • Фильтрация DHCP-клиентов
    • Предотвращение атак BPDU
    • Фильтрация NetBIOS/NetBEUI
    Списки управления доступом ACL
    • L2-L3-L4 ACL (Access Control List)
    • Поддержка Time-Based ACL
    • IРv6 ACL
    • ACL на основе:
      • Порта коммутатора
      • Приоритета IEEE 802.1p
      • VLAN ID
      • EtherType
      • DSCP
      • Типа IP-протокола
      • Номера порта TCP/UDP
    Основные функции качества обслуживания (QoS) и ограничение скорости
    • Статистика CoS
    • Ограничение скорости на портах (Shaping, Policing)
    • Поддержка класса обслуживания IEEE 802.1р
    • Поддержка Storm Control для различного трафика (broadcast, multicast, unknown unicast)
    • Управление полосой пропускания
    • Обработка очередей по алгоритмам Strict Priority/Weighted Round Robin (WRR)
    • Три цвета маркировки
    • Классификация трафика на основании ACL 
      Основные функции управления
      • Загрузка и выгрузка конфигурации и ПО по TFTP
      • Протокол SNMP 
      • Интерфейс командной строки (CLI)
      • Web-интерфейс
      • Syslog
      • SNTP (Simple Network Time Protocol)
      • Traceroute
      • LLDP (802.1ab) + LLDP MED
      • LLDP (IEEE 802.1ab)
      • Управление доступом к коммутатору – уровни привилегий для пользователей
      • Списки контроля доступа (Management ACL)
      • Блокировка интерфейса управления
      • Локальная аутентификация
      • Фильтрация IP-адресов для SNMP 
      • Клиент RADIUS/TACACS+ (Terminal Access Controller Access Control System)
      • Сервер Telnet, сервер SSH
      • Клиент Telnet , клиент SSH
      • Поддержка SSL
      • Поддержка макрокоманд 
      • Журналирование вводимых команд
      • Системный журнал
      • Автоматическая настройка по DHCP 
      • DHCP Relay (Поддержка IPv4)
      • DHCP Option 12
      • Flash File System 
      • Команды отладки
      • Механизм ограничения трафика в сторону CPU
      • Шифрование паролей
      • Восстановление пароля 
      • Ping (IPv4/IPv6)
      Функции мониторинга
      • Статистика интерфейсов
      • Удаленный мониторинг RMON/SMON
      • Поддержка IP SLA
      • Мониторинг загрузки CPU по задачам и типу трафика
      • Мониторинг температуры
      • Мониторинг TCAM
      MIB
      • RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
      • RFC 1212 Concise MIB Definitions
      • RFC 1213 MIB II
      • RFC 1215 MIB Traps Convention
      • RFC 1493, 4188 Bridge MIB
      • RFC 1157, 2571-2576 SNMP MIB
      • RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
      • RFC 1271, 1757, 2819 RMON MIB
      • RFC 2465 IPv6 MIB
      • RFC 2466 ICMPv6 MIB
      • RFC 2737 Entity MIB
      • RFC 4293 IPv6 SNMP Mgmt Interface MIB
      • Private MIB
      • RFC 3289 DIFFSERV MIB
      • RFC 2021 RMONv2 MIB
      • RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
      • RFC 2668 IEEE 802.3 MAU MIB
      • RFC 2674, 4363 IEEE 802.1p MIB
      • RFC 2233, 2863 IF MIB
      • RFC 2618 RADIUS Authentication Client MIB
      • RFC 4022 MIB для TCP
      • RFC 4113 MIB для UDP
      • RFC 3298 MIB для Diffserv
      • RFC 2620 RADIUS Accounting Client MIB
      • RFC 2925 Ping & Traceroute MIB
      • RFC 768 UDP
      • RFC 791 IP
      • RFC 792 ICMPv4
      • RFC 2463, 4443 ICMPv6
      • RFC 4884 Extended ICMP для поддержки сообщений Multi-Part
      • RFC 793 TCP
      • RFC 2474, 3260 Определение поля DS в заголовке IPv4 и IPv6
      • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
      • RFC 2571-2574 SNMP
      • RFC 826 ARP
      • RFC 854 Telnet
      Физические характеристики
      • Питание:
        • сеть переменного тока: 100-240 В, 50-60 Гц
        • сеть постоянного тока: 36-72В
      • Варианты питания:
        • один источник питания постоянного или переменного тока
        • два источника питания постоянного или переменного тока, с возможностью горячей замены
      • Макс. потребляемая мощность:
        • не более 58 Вт AC
        • не более 54 Вт DC
      • Рабочая температура окружающей среды - от -10 до +45°С
      • Температура хранения - от -50 до +70°С
      • Рабочая влажность - не более 80%
      • Вентиляция Front-to-Back, 4 вентилятора
      • Исполнение - 19", 1U
      • Размеры (ШхВxГ) 430х44х275 мм
      • Вес 3,6 кг


      Для каждого хоста в ARP-таблице создается запись в таблице маршрутизации 
      Маршруты IPv4/IPv6 Unicast/Multicast используют общие аппаратные ресурсы
      3 Поддержка протокола BGP предоставляется по лицензии
        MES5316A
        Ethernet-коммутатор MES5316A, 1x10/100/1000BASE-T (ООВ), 16x10GBASE-R (SFP+)/1000BASE-X (SFP), коммутатор L3, 2 слота для модулей питания
        PM160-220/12
        Модуль питания PM160-220/12, 220V AC, 160W
        PM100-48/12
        Модуль питания PM100-48/12, 48V DC, 100W
        Шнур питания 220В
        Шнур питания 220В
        Комплект крепления в 19"стойку
        Комплект крепления в 19"стойку
        Руководство по эксплуатации (поставляется на CD-диске)
        Руководство по эксплуатации (поставляется на CD-диске)
        Паспорт
        Паспорт
        [MES] Сброс настроек интерфейса в default
        Пример настройки интерфейса:

        2324B(config)#default interface gig0/10
        Configuration for these interfaces will be set to default.
        It may take a few minutes. Are sure you want to proceed? (Y/N)[N] Y
        2324B(config)#

        [MES] Настройка GVRP
        GARP VLAN Registration Protocol (GVRP) – протокол VLAN-регистрации.

        Протокол позволяет распространить по сети идентификаторы VLAN. Основной функцией протокола GVRP является обнаружение информации об отсутствующих в базе данных коммутатора VLAN-сетях при получении сообщений GVRP. Получив информацию об отсутствующих VLAN, коммутатор добавляет ее в свою базу данных, как Type  - dynamicGvrp .

         

        Пример настройки switch1

        Распространить vlan 300 по сети.

        console(config)# gvrp enable
        console(config)# interface gigabitethernet1/0/1
        console(config-if)# gvrp enable
        console(config-if)# swichport mode trunk
        console(config-if)# swichport trunk allowed add 100,300

        Пример настройки на switch2

        console(config)# gvrp enable
        console(config)# interface gigabitethernet1/0/1
        console(config-if)# gvrp enable
        console(config-if)# swichport mode trunk
        console(config-if)# swichport trunk allowed add 100

        27-Jul-2016 11:53:25 %VLAN-I-GVRPAddVlan: Dynamic VLAN Vlan 300 was added by GVRP
        27-Jul-2016 11:53:25 %VLAN-I-GVRPAddPort: Dynamic port gi1/0/1 was added to VLAN Vlan 300 by GVRP

        switch2#sh vlan 
        Vlan mode: Basic

        Vlan Name Tagged ports Untagged ports Type Authorization
        1 - - gi1/0/1-7,gi1/0/9-28,Po1- Default Required
        100 - gi1/0/1 - permanent Required
        300 - gi1/0/1 - dynamicGvrp Required

         

        По умолчанию VLAN c  Type  - dynamicGvrp нельзя  назначить на порт.  Для этого  vlan  нужно добавить  в vlan database.

         

        Начиная с версии 4.0.9 и 1.1.48/2.5.48 доступен функционал отключения анонса по gvrp определенного vlan. Используется команда gvrp advertisement-forbid в контесте конфигурирования interface vlan.

        console(config)#interface vlan 1

        console(config-if)#gvrp advertisement-forbid 

        В версии 4.0.11 появился функционал автоматического сохранения в динамического vlan, полученного по gvrp,  в vlan database.  Для настройки используется команда  gvrp static-vlan в режиме глобального конфигурирования.

        [MES] Настройка radius-сервера на коммутаторах MES
        Настройка radius-сервера доступна для коммутаторов серий MES2300/3300/5300. 

        radius-сервер может использоваться для 802.1x аутентификации и для аутентификации учётных записей на других коммутаторах.

         

        Включение radius-сервера:

        radius server enable

         

        Настройка адреса коммутатора доступа (клиента) и ключа:

        encrypted radius server secret key secret ipv4-address 192.168.1.10

         

        Конфигурация групп и привязка к ним уровней привилегий:

        radius server group admin
        vlan name test
        privilege-level 15
        exit
        !
        radius server group priv1
        privilege-level 1
        exit

        Настройка логина и пароля для учётных записей, привязка их к группам:
        radius server user username priv1 group priv1 password priv1
        radius server user username tester group admin password tester

        [MES] Настройка PVST
        Настройка протокола PVST доступна для коммутаторов серий MES2300/3300/5300, начиная с версии ПО 4.0.10

        Для включения протокола PVST необходимо использовать команду:

        spanning-tree mode pvst

         

        Для создания VLAN- участников PVST:

        vlan database

        vlan 2-64

         

        Данные VLAN требуется добавить на интерфейсы:

        interface gigabitethernet1/0/14

        switchport mode trunk

        switchport trunk allowed vlan add 2-64

         

        Максимальное количество VLAN участников PVST - 64.

        [MES] Настройка dhcp server
        Пример настройки для VLAN 101

        Отключить DHCP client в vlan 1

        • interface vlan 1
        • no ip address dhcp

        Включить DHCPсервер и настроить пул выдаваемых адресов:

        • ip dhcp server 
        • ip dhcp pool network Test 
        • address low 192.168.101.10 high 192.168.101.254 255.255.255.0 
        • default-router 192.168.101.2 
        • dns-server 10.10.10.10 
        • exit

        Задать для интерфейса VLAN101 IPадрес и сетевую маску (это будет адрес DHCPсервера) :

        • interface vlan 101 
        • ip address 192.168.101.1 255.255.255.0 
        • exit 

        Назначить VLAN101 на Ethernet порт, к которому подключен пользователь (например, gi1/0/1):

        • interface gigabitethernet 1/0/1 
        • switchport access vlan 101 
        • exit 
        [MES] Настройка ECMP для MES23xx/33xx/53xx
        Балансировка нагрузки ЕСМР (Equal-cost multi-path routing) позволяет передавать пакеты одному получателю по нескольким «лучшим маршрутам».

        Данный функционал предназначен для распределения нагрузки и оптимизации пропускной способности сети. ЕСМР может работать как со статическими маршрутами, так и с протоколами динамической маршрутизации RIP, OSPF, BGP. Максимально можно настроить 8 путей.

        По умолчанию метод балансировки src-dst-mac-ip, изменить можно командой Port-Channel load-balance

        Пример настройки ECMP:

        MES2324(config)#ip maximum-paths 3

        P.S.Настройка вступит в силу только после сохранения конфигурации и перезагрузки устройства.

        Просмотр текущих настроек:

        MES2324#show ip route 
        Maximum Parallel Paths: 1 (1 after reset)
        Load balancing: src-dst-mac-ip

        [MES] Настройка IPv6 адреса на коммутаторах MES
        Настройка IPv6 адреса:

        1) Stateless auto-configuration

         

        Является режимом по-умолчанию. Включается следующим образом:

        (config)#interface vlan x

        (config)#ipv6 enable

         

        После ввода команды устройство получает link-local адрес и может взаимодействовать с другими устройствами в данном сегменте сети.

         

        Проверить наличие адреса командой:

         

        console(config-if)#do sh ipv6 int

         

        Interface IP addresses Type

        ----------- ------------------------------------------------ ------------

        VLAN X fe80::e2d9:e3ff:fef1:dc80 linklayer

        VLAN X ff02::1 linklayer

        VLAN X ff02::1:fff1:dc80 linklayer

         

        Адрес ff02::1, т.н. ‘all-nodes’ мультикаст-адрес, который прослушивается всеми узлами сети.

        Адрес ff02::1:fff1:dc80 - ‘solicited-node’ мультикаст-адрес, имеет значение в локальном сегменте сети и служит для получения адреса 2-го уровня в рамках протокола NDP (аналог ARP в сетях IPv4).

         

        Формирование link-layer адреса.

        Link-local адреса всегда начинаются с префикса FE80::/10, к которому присоединяется идентификатор устройства, включающий мак-адрес. Данный идентификатор формируется по алгоритму EUI-64.

        Пример:

        Пусть коммутатор имеет мак-адрес e0:d9:e3:f1:dc:80. Согласно EUI-64 мак-адрес разбивается на 2 части по 24 бита - e0:d9:e3 и f1:dc:80, которые разделяются вставкой из 16 бит – FFFE. В первой 24-битной части инвертируется бит U/L. Таким образом, из имеющегося мак-адреса получаем link-local адрес fe80::/10 + e2d9e3 +fffe+f1dc80 -> fe80::e2d9:e3ff:fef1:dc80.

         

        2) Настройка адреса вручную

         

        Настройка вручную осуществляется следующим образом:

         

        (config)#interface vlan x

        (config)#ipv6 enable # включение ipv6 является обязательным требованием

         

        Далее можно задать желаемый global-scope адрес вручную:

         

        (config)#ipv6 address 2001::a/64,

         

        задать желаемый link-local адрес вручную:

         

        (config)#ipv6 address fe80::a/64 link-local,

         

        или использовать формирование адреса по алгоритму EUI-64:

         

        (config)#ipv6 address 2001::/64 eui-64.

         

        Если при назначении адреса вручную не указывать область действия(scope) адреса как link-local, то адреса будут доступны вне локального сегмента сети и будут маршрутизироваться в сетях.

         

        Примечание: на коммутаторах MES не предусмотрено получение адреса с помощью DHCPv6.

        [MES] Настройка ITU-T G.8032v2 (ERPS)
        Протокол ERPS (Ethernet Ring Protection Switching) предназначен для повышения устойчивости и надежности сети передачи данных, имеющей кольцевую топологию, за счет снижения времени восстановления сети в случае аварии.

        Время восстановления не превышает 1 секунды, что существенно меньше времени перестройки сети при использовании протоколов семейства spanning tree.

        Пример конфигурирования

        z.png 

        Настроим ревертивное кольцо с подкольцом, использующим кольцо в качестве виртуального канала. Для прохождения служебного ERPS трафика в кольце используется VLAN 10 (R-APS VLAN), защищает VLAN 20, 30, 40, 200, 300, 400. Для прохождения служебного ERPS  трафика в подкольце используется VLAN 100, защищает VLAN 200, 300, 400. Так как кольцо будет использоваться в качестве виртуального канала для подкольца, в настройках коммутаторов, которые не знают о существовании подкольца (коммутаторы 1 и 2), необходимо указать все VLAN подкольца.

        В качестве RPL линка в основном кольце возьмем линк между коммутаторами 1 и 2. В качестве RPL линка в подкольце возьмем линк между коммутаторами 5 и 6. RPL линк — это линк, который будет заблокирован при нормальном состоянии кольца, и разблокируется только в случае аварии на одном из линков кольца.

        Линк между коммутаторами 3 и 4 для подкольца vlan 100 будет определяться как virtual link.

        Примечания:

        • Подкольцо не умеет определять разрыв виртуального линка. Поэтому при разрыве этого линка в подкольце не разблокируется rpl-link.
        • По дефолту через интерфейс в режим trunk проходит дефолтный 1 VLAN. Поэтому данный VLAN необходимо или добавить в protected, или запретить его прохождение через интерфейс, чтобы избежать возникновение шторма.
        • RPL link блокирует прохождение трафика в protected VLAN. Но на семейство протоколов xSTP данная блокировка не растространяется. Поэтому необходимо запрещать прохождение STP bpdu через кольцевые порты.

         

        Конфигурация коммутатора 1

        • console(config)#erps
        • console(config)#erps vlan 10
        • console(config-erps)#ring enable
        • console(config-erps)#port west te1/0/1
        • console(config-erps)#port east te1/0/2
        • console(config-erps)#protected vlan add 20,30,40,100,200,300,400
        • console(config-erps)#rpl west owner
        • console(config-erps)#exit
        • console(config)#
        • console(config)#interface range TengigabitEthernet1/0/1-2
        • console(config-if)#switchport mode trunk
        • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
        • console(config-if)#switchport forbidden default-vlan
        • console(config-if)#exit
        • console(config)#spanning-tree bpdu filtering 
        •  

        Конфигурация коммутатора 2

        • console(config)#erps
        • console(config)#erps vlan 10
        • console(config-erps)#ring enable
        • console(config-erps)#port west te1/0/1
        • console(config-erps)#port east te1/0/2
        • console(config-erps)#protected vlan add 20,30,40
        • console(config-erps)#rpl west neighbor
        • console(config-erps)#exit
        • console(config)#
        • console(config)#interface range TengigabitEthernet1/0/1-2
        • console(config-if)#switchport mode trunk
        • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
        • console(config-if)#switchport forbidden default-vlan
        • console(config-if)#exit
        • console(config)#spanning-tree bpdu filtering 

        Конфигурация коммутатора 3, 4

        • console(config)#erps
        • console(config)#erps vlan 10
        • console(config-erps)#ring enable
        • console(config-erps)#port west tengigabitethernet1/0/1
        • console(config-erps)#port east tengigabitethernet1/0/2
        • console(config-erps)#protected vlan add 20,30,40
        • console(config-erps)#sub-ring vlan 100
        • console(config-erps)#exit
        • console(config)#erps vlan 100
        • console(config-erps)#ring enable
        • console(config-erps)#port west tengigabitethernet1/0/3
        • console(config-erps)#protected vlan add 200,300,400
        • console(config-erps)#exit
        • console(config)#
        • console(config)#interfaceTengigabitEthernet1/0/1
        • console(config-if)#switchport mode trunk
        • console(config-if)#switchport trunk allowed vlan add 10,20,30,40
        • console(config-if)#switchport forbidden default-vlan
        • console(config-if)#exit
        • console(config)#interfaceTengigabitEthernet1/0/2
        • console(config-if)#switchport mode trunk
        • console(config-if)#switchport trunk allowed vlan add 10,20,30,40,100,200,300,400
        • console(config-if)#switchport forbidden default-vlan
        • console(config-if)#exit
        • console(config)#interfaceTengigabitEthernet1/0/3
        • console(config-if)#switchport mode trunk
        • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
        • console(config-if)#switchport forbidden default-vlan
        • console(config-if)#exit
        • console(config)#spanning-tree bpdu filtering 

        Конфигурация коммутатора 5

        • console(config)#erps
        • console(config)#erps vlan 100
        • console(config-erps)#ring enable
        • console(config-erps)#port west te1/0/1
        • console(config-erps)#port east te1/0/2
        • console(config-erps)#protected vlan add 200,300,400
        • console(config-erps)#rpl west owner
        • console(config-erps)#exit
        • console(config)#
        • console(config)#interface range TengigabitEthernet1/0/1-2
        • console(config-if)#switchport mode trunk
        • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
        • console(config-if)#switchport forbidden default-vlan
        • console(config-if)#exit
        • console(config)#spanning-tree bpdu filtering 

        Конфигурация коммутатора 6

        • console(config)#erps
        • console(config)#erps vlan 100
        • console(config-erps)#ring enable
        • console(config-erps)#port west te1/0/1
        • console(config-erps)#port east te1/0/2
        • console(config-erps)#protected vlan add 200,300,400
        • console(config-erps)#rpl west neighbor
        • console(config-erps)#exit
        • console(config)#interface range TengigabitEthernet1/0/1-2
        • console(config-if)#switchport mode trunk
        • console(config-if)#switchport trunk allowed vlan add 100,200,300,400
        • console(config-if)#switchport forbidden default-vlan
        • console(config-if)#exit
        • console(config)#spanning-tree bpdu filtering 

        Статус колец можно посмотреть командами

        • console#show erps
        • console#show erps vlan 10
        • console#show erps vlan 100
        [MES] Как ограничить число tcp-syn запросов
        На коммутаторах mes реализован функционал security-suite. Используя security-suite можно настроить порог syn-запросов на определенный ip-адрес/подсеть с целью защиты от syn-атак.

        Пример настройки:

         

        Глобально включить security-suite:

        2324B(config)#security-suite enable

         

        Настроить на порту порог:

        2324B(config)#interface gig0/1
        2324B(config-if)#security-suite dos syn-attack 127 192.168.11.0 /24

        127 - максимальное число подключений в секунду

         

        Посмотреть security-suite можно командой show security-suite configuration.

        2324B#show security-suite configuration

        Security suite is enabled (Per interface rules are enabled). 

        Denial Of Service Protect: 

        Denial Of Service SYN-FIN Attack is enabled
        Denial Of Service SYN Attack

        Interface IP Address SYN Rate (pps) 
        -------------- -------------------- ----------------------- 
        gi1/0/1 192.168.11.0/24 127


        Martian addresses filtering
        Reserved addresses: disabled
        Configured addresses:

         

        SYN filtering

        Interface IP Address TCP port 
        -------------- ---------------------- --------------------

        ICMP filtering

        Interface IP Address 
        -------------- ----------------------

         

        Fragmented packets filtering

        Interface IP Address 
        -------------- ----------------------

         

        2324B#

        [MES] Пример настройки OSPF
        В качестве, примера, настроим соседство OSPF между коммутаторами MES3124 (версия 2.5.47) и MES3324 (версия 4.0.9).
        Настройка для версии 2.5.х

        1) Создаем interface vlan для создания соседства

        console(config)#interface vlan 10

        console(config-if)#ip address 10.10.10.6 255.255.255.252

        console(config-if)#exit

        2) Настройки в режиме глобальной конфигурации

        console(config)#router ospf enable

        console(config)#router ospf area 4.4.4.4

        console(config)#router ospf redistribute connected

        console(config)#router ospf router-id 1.1.1.1

        3) Настройка интерфейса ip

        console(config)#interface ip 10.10.10.6

        console(config-ip)#ospf

        console(config-ip)#ospf area 4.4.4.4

        console(config-ip)#exit

        Настройка для версии  4.0.x 

        1) Создаем interface vlan для создания соседства

        console(config)#interface vlan 10

        console(config-if)#ip address 10.10.10.5 255.255.255.252

        console(config-if)#exit

        2) Настройки в режиме глобальной конфигурации

        console(config)#router ospf 1

        console(router_ospf_process)#network 10.10.10.5 area 4.4.4.4

        console(router_ospf_process)#router-id 5.5.5.5

        console(router_ospf_process)#exit

         Контроль работы протокола

        Просмотр  ospf соседей  - sh ip ospf neighbor

        Просмотр таблицы LSDB - show ip ospf database

        Просмотр состяния ospf -  sh ip ospf

         

        Настройка параметров ospf аутентификации

        1) Настраиваем ключ для аутентификации

        console(config)#key chain TEST_KEYCHAIN

        (config-keychain)#key 1

        (config-keychain-key)#key-string test

        (config-keychain-key)#exit

        (config-keychain)#exit

         

        2) Добавляем ключ к аутентификации md5 по ospf

        console(config)#interface ip 10.10.10.6

        console(config-ip)ip ospf authentication message-digest

        console(config-ip)#ip ospf authentication message-digest

        console(config-ip)#ip ospf authentication key-chain TEST_KEYCHAIN

        console(config-ip)#ip ospf authentication-key 1

        console(config-ip)#ip ospf cost 1

        console(config-ip)#exit

        [MES] Конфигурация MSTP
        Протокол Multiple STP (MSTP) является наиболее современной реализацией STP, поддерживающей использование VLAN. MSTP предполагает конфигурацию необходимого количества экземпляров связующего дерева (spanning tree) вне зависимости от числа групп VLAN на коммутаторе. Каждый экземпляр (instance) может содержать несколько групп VLAN. Недостатком протокола MSTP является то, что на всех коммутаторах, взаимодействующих по MSTP, должны быть одинаково сконфигурированы группы VLAN.

        римечание: Всего можно сконфигурировать 64 экземпляра MSTP.


        Пример настройки MSTP:


        spanning-tree mode mst
        !
        spanning-tree mst configuration
        instance 1 vlan 201,301
        instance 2 vlan 99
        instance 3 vlan 203,303
        name test
        exit

        Примечание: По умолчанию все vlan'ы находятся в 0 instance.

        [MES] Настройка стекирования на коммутаторах MES23хх/33хх/5324
        Коммутаторы MES23хх/33хх/5324 можно объединять в стек до 8 устройств. В режиме стекирования MES5324 использует XLG порты для синхронизации, остальные коммутаторы семейства, кроме MES2308(P), XG порты. MES2308 и MES2308P используют оптические 1G-порты.  При этом для стекирования устройств должны использоваться для MES5324 - QSFP(40G), для MES23хх и MES33хх SFP+(10G), для MES2308(P) - SFP(1G).

        При этом указанные порты не участвуют в передаче данных. Возможны две топологии синхронизирующихся устройств – кольцевая и линейная. Рекомендуется использовать кольцевую топологию для повышения отказоустойчивости стека.

        Коммутаторы по умолчанию уже работают в режиме стека с UNIT ID 1

        Настройка

        console(config)#stack configuration links {fo1-4| te1-4 | gi9-12}

        console(config)#stack configuration unit-id {1-8}

        Конфигурация применится после сохранения настроек и перезагрузки

        Подробней с настройкой стекирования  можно ознакомиться в "Руководстве по эксплуатации" раздел 4.4

        [MES] Настройка VRRP на коммутаторах MES
        Протокол VRRP предназначен для резервирования маршрутизаторов, выполняющих роль шлюза по умолчанию. Это достигается путём объединения IP-интерфейсов группы маршрутизаторов в один виртуальный, который будет использоваться как шлюз по умолчанию для компьютеров в сети.

         

        vrrp

        sw1, sw2 – два любых коммутатора пропускающих трафик прозрачно, использовались MES2124
        R1, R2 — коммутаторы MES2324 с настроенным VRRP, 
        R1 — Master
        R2 — Backup

        Со стороны PC1 сеть VLAN 100
        Cо стороны PC2 сеть VLAN 200

        –---------------------------------------Настройки мастера (R1):------------------------------------------------

        Отключение протокола STP:
        R1(config)#no spanning-tree

        1) Настройка интерфейса VLAN 200
             а) Настройка IP-адреса интерфейса VLAN 200 для подсети 10.0.200.0 /24:

            R1(config)#int vlan 200
            R1(config-if)#ip address 10.0.200.1 255.255.255.0

            б) Определение VRID (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию виртуального маршрутизатора для подсети 10.0.200.0 /24

            R1(config-if)#vrrp 1 ip 10.0.200.1

        ПримечаниеVRRP-маршрутизатор всегда будет становиться Master, если он владелец IP-адреса, который присвоен виртуальному маршрутизатору

            в) Включение VRRP протокола на данном интерфейсе (по умолчанию выключен)

            R1(config-if)#no vrrp 1 shutdown

            г) Определение интервала между анонсами master-маршрутизатора (влияет на время сходимости при выходе из строя мастера).

            R1(config-if)#vrrp 1 timers advertise msec 50

        Примечание: Если интервал задан в миллисекундах, то происходит округление вниз до ближайшей секунды для VRRP Version 2 и до ближайших сотых долей секунды (10 миллисекунд) для VRRP Version 3.

        2) Настройка интерфейса gigabitethernet 1/1/23

            R1(config)#int gigabitethernet 1/1/23
            R1(config-if)#switchport mode trunk 
            R1(config-if)#switchport trunk allowed vlan add 200

        3) Настройка интерфейса VLAN 100 

            a) Настройка IP-адреса интерфеса для подсети 10.0.100.0 /24

            R1(config)#int vlan 100
            R1(config-if)#ip address 10.0.100.1 255.255.255.0

            б) Определение VRID VRRP (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию виртуального маршрутизатора для подсети 10.0.100.0 /24

            R1(config-if)#vrrp 1 ip 10.0.100.1

        Примечание: R2 становится Backup-маршрутизатором и не выполняет функции маршрутизации трафика до выхода из строя Master.

            в) Включение VRRP протокола на данном интерфейсе (по умолчанию выключен)

            R1(config-if)#no vrrp 1 shutdown

            г) Определение интервала между анонсами master-маршрутизатора (влияет на время сходимости при выходе из строя мастера).

            R1(config-if)#vrrp 1 timers advertise msec 50

        4) Настройка интерфейса gigabitethernet 1/1/24

        R1(config)#int gigabitethernet 1/1/24
        R1(config-if)#switchport mode trunk 
        R1(config-if)#switchport trunk allowed vlan add 100

         

         

        –-------------------------------------------Настройки Backup (R2):---------------------------------------------

        Отключение протокола STP:
        R1(config)#no spanning-tree

        1) Настройка интерфейса VLAN 200:
             а) Настройка IP-адреса интерфейса для подсети 10.0.200.0 /24:

            R1(config)#int vlan 200
            R1(config-if)#ip address 10.0.200.2 255.255.255.0

            б) Определение ID VRRP (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию виртуального маршрутизатора для подсети 10.0.200.0 /24,

            R1(config-if)#vrrp 1 ip 10.0.200.1

            в) Включение VRRP протокола на данном интерфейсе (по умолчанию выключен)

            R1(config-if)#no vrrp 1 shutdown

            г) Определение интервала между анонсами master-маршрутизатора (влияет на время сходимости при выходе из строя мастера).

            R1(config-if)#vrrp 1 timers advertise msec 50

        2) Настройка интерфейса gigabitethernet 1/1/23

            R1(config)#int gigabitethernet 1/1/23
            R1(config-if)#switchport mode trunk 
            R1(config-if)#switchport trunk allowed vlan add 200

        3) Настройка интерфейса VLAN 100:
             a) Настройка IP-адреса интерфеса для подсети 10.0.100.0 /24

            R1(config)#int vlan 200
            R1(config-if)#ip address 10.0.100.2 255.255.255.0

            б) Определение VRID VRRP (=1), IP-адреса, который будет использоваться в качестве шлюза по умолчанию VRRP-маршрутизатора для подсети 10.0.100.0 /24
            R1(config-if)#vrrp 1 ip 10.0.100.1

            в) no vrrp 1 shutdown
             г) vrrp 1 timers advertise msec 50

        4) Настройка интерфейса gigabitethernet 1/1/24

            R1(config)#int gigabitethernet 1/1/24
            R1(config-if)#switchport mode trunk 
            R1(config-if)#switchport trunk allowed vlan add 100

        Примечание: На коммутаторах SW1 и SW2 также необходимо настроить порты gi23 и gi24 в режим trunk для своих VLAN, а порт gi1 в режим access для своих VLAN.

        После настройки R1 и R2 при выходе из строя R1 мастером становится R2 и работает как шлюз по умолчанию с виртуальным IP-адресом 10.0.100.1 для сети 10.0.100.0 /24 и 10.0.200.1 для сети 10.0.200.0 /24
        При возвращении R1 он снова становится мастером.

        Примечание: На канальном уровне резервируемые интерфейсы имеют MAC-адрес 00:00:5E:00:01:XX, где XX – номер группы VRRP (VRID)

        [MES] Настройка TACACS на коммутаторах MES
        Протокол TACACS+ обеспечивает централизованную систему безопасности для проверки пользователей, получающих доступ к устройству, при этом поддерживая совместимость с RADIUS и другими процессами проверки подлинности.

        Конфигурацию будем выполнять на базе коммутатора MES2324.

        1.    Для начала необходимо указать ip-адрес tacacs-сервера и указать key:

        MES2324B(config)#tacacs-server host 192.168.10.5 key secret

        2.    Далее установить способ аутентификации для входа в систему по протоколу tacacs+:

        MES2324B(config)#aaa authentication login authorization default tacacs local

        Примечение: На коммутаторах серии 23xx, 33xx, 53xx используется алгоритм опроса метода аутентификации break (после неудачной аутентификации по первому методу процесс аутентификации останавливается). Начиная с версии 4.0.6 доступна настройка метода опроса аутентификации break/chain. Алгоритм работы метода chain - после неудачной попытки аутентификации по первому методу в списке следует попытка аутентификации по следующему методу в цепочке. На коммутаторах серии 1000, 2000, 3000 уже имеется этот функционал.

        3.    Установить способ аутентификации при повышении уровня привилегий:

        MES2324B(config)#aaa authentication enable authorization default tacacs enable

        Чтобы не потерять доступ до коммутатора (в случае  недоступности radius-сервера), рекомендуется создать учетную запись в локальной базе данных, и задать пароль на привилегированный режим.

        4.    Создать учетную запись:


        MES2324B(config)#username tester password eltex privilege 15

        5.    Задать пароль на доступ в привилегированный режим:

        MES2324B(config)#enable password eltex

        6.  Разрешить ведение учета (аккаунта) для сессий управления.

        MES2324B(config)#aaa accounting login start-stop group tacacs+

        7.  Включить ведение учета введенных в CLI команд по протоколу tacacs+.

        MES2324B(config)#aaa accounting commands stop-only group tacacs+

        Примечание: По умолчанию используется проверка по локальной базе данных (aaa authentication login default local).

        [MES] Пример фильтрации PPPoE кадров на основе заголовка EtherType
        Для начала нужно создать ACL, основанный на МАС-адресации с названием test и создать разрешающие правила для EtherЕype 0x8863 и 0x8864

        console# configure

        console(config)# mac access-list extended test

         permit any any 8863 0000 

         permit any any 8864 0000 

         deny any any

         

        Зайти в настройки нужного порта и применить ACL на входящий трафик

        interfaces GigabitEthernet 1/0/x     - где x – номер порта

         service-acl input test

         

        Данный ACL разрешит прохождение только PPPoE пакета.

        Чтобы разрешить прохождение к аплинк портам, нужно настроить PPPoE Intermediate Agent

        Включить работу PPPoE Intermediate Agent в глобальном конфиге

        console(config)# pppoe intermediate-agent

         

        Зайти в настройки настраиваемого порта и включить на нем работу PPPoE Intermediate Agent

        interfaces GigabitEthernet 1/0/1

         pppoe intermediate-agent

         

        Зайти в настройки аплинка и включить на нем работу PPPoE Intermediate в режиме trust

        interfaces GigabitEthernet 1/0/y     - где y – номер аплинк порта

         pppoe intermediate-agent trust

         

        Поддерживаемые значения EtherType представлены в руководстве пользователя приложение В

        Инструкции есть у каждой модели коммутатора на сайте во вкладке «Файлы» Главная  > Каталог  > Ethernet коммутаторы  > Коммутаторы доступа 1G / 10G  > MES2324 Eltex.

        https://eltexcm.ru/catalog/ethernet-kommutatory/kommutatory-agregacii-1g/mes2324.html

        [MES] Методика восстановления прошивки коммутаторов серий 23xx, 33xx и 53xx через boot меню.
        Методика восстановления прошивки коммутаторов серий 23xx, 33xx и 53xx через boot меню.

        Возможны два алгоритма восстановления в зависимости от загрузчика:

         

        Первый:

        Подключить ноутбук с tftp-сервером. В корневую папку загрузить образ ПО

         

        Ноутбук подключить ком-портом к коммутатору. Перезагрузить мес. Когда появится строка

        Autoboot in 5 seconds...

        требуется ввести пароль - eltex. После чего появится приглашение командной строки U-Boot'а.

        Eltex >>

         

        В консоли U-Boot'а выставить следующие переменные:

        set ipaddr 192.168.16.157 //IP-адрес устройства, необходимо заменить на актуальный для рабочего места.

        set serverip 192.168.16.159 //IP-адрес сервера, где находится файл образа ПО.

        set rol_image_name mes5300a-5542-R3.ros // Заменить название на актуальное для текущей версии ПО. (скачать можно с сайта)

        set bootcmd 'run bootcmd_tftp'

        nand erase.chip

        ubi part rootfs; ubi create rootfs

         

        Начать загрузку образа ПО:

        boot

         

        Коммутатор начнет загрузку образа ПО с TFTP-сервера и последующий его запуск.

         

        Второй:

        Подключить ноутбук с tftp-сервером. В корневую папку загрузить образ ПО

         

        Ноутбук подключить ком-портом к коммутатору. Перезагрузить мес. Когда появится строка

        Press x to choose XMODEM...

        необходимо нажать ctrl+shift+6, чтобы включить режим с выводом трассировок.

         

        когда появится

        Autoboot in 5 seconds...

        требуется ввести пароль - eltex. После чего появится приглашение командной строки U-Boot'а.

        Eltex >>

         

        В консоли U-Boot'а выставить следующие переменные:

        set ipaddr 192.168.16.157 //IP-адрес устройства, необходимо заменить на актуальный для рабочего места.

        set serverip 192.168.16.159 //IP-адрес сервера, где находится файл образа ПО.

        set rol_image_name mes5300a-5542-R3.ros // Заменить название на актуальное для текущей версии ПО. (скачать можно с сайта)

        set bootcmd 'run bootcmd_tftp'

        nand erase.chip

        ubi part rootfs; ubi create rootfs

         

        Начать загрузку образа ПО:

        boot

         

        Коммутатор начнет загрузку образа ПО с TFTP-сервера и последующий его запуск.

         

        Рассчитать стоимость доставки MES5316A Eltex | Коммутатор 16 портов SFP+
        Данный сервис поможет Вам узнать ориентировочную стоимость доставки Вашего товара
        Выберите маршрут
        Страна назначения
        Населенный пункт
        Ваш браузер сильно устарел.
        Обновите его до последней версии или используйте другой более современный.
        0
        Ваш заказ
        Наименование Цена Количество Итого
        Сумма заказа:
        0 руб