Академия
0 Корзина
Перейти в корзину

ESBC-31 Eltex | Пограничный контроллер сессий до 800 вызовов, 3xSerial, 2 БП

Eltex
В разработке
‹
›
‹
›
Производительность в режиме проксирования медиа с использованием кодека G711a:
  • максимальное количество одновременных вызовов до 800;
  • максимальное количество вызовов в секунду (CPS) до 100.
Ключевые особенности:
  • 3 последовательных порта RS-232
Проксирование медиа с использованием кодека G711a. Количество одновременных вызовов, до
Проксирование медиа с использованием кодека G711a. Количество вызовов в секунду (CPS), до
Репьюк Алексей
Акименко Евгений (Новосибирск)
Алексеев Никита (Москва)
Бадер Дарья (Новосибирск)
Бекетов Максим (Новосибирск)
Браун Захар (Новосибирск)
Бринева Анна (Москва)
Бубенов Максим (Новосибирск)
Буйнич Алексей (Новосибирск)
Бурдюгова Татьяна (Москва)
Бурмистров Игорь (Москва)
Васильева Татьяна (Москва)
Дашкина Ксения (Новосибирск)
Дудоров Дмитрий (Москва)
Жигульская Екатерина (Москва)
Ильиных Никита (Новосибирск)
Камышников Григорий (Новосибирск)
Кириллова Маргарита (Новосибирск)
Клюй Вячеслав (Москва)
Козлов Дмитрий (Новосибирск)
Кузьмин Максим (Москва)
Ларин Алексей (Москва)
Ломоносова Екатерина (Новосибирск)
Лысенко Алексей (Москва)
Макаревич Евгений (Новосибирск)
Монтоев Анатолий (Новосибирск)
Мосин Михаил (Новосибирск)
Муртазин Камиль (Казань)
Наполов Илья (Москва)
Передерин Сергей (Новосибирск)
Поддубный Владислав (Москва)
Пучков Александр (Москва)
Пчелинская Светлана (Москва)
Рекун Антон (Москва)
Репьюк Алексей (Новосибирск )
Самойлов Иван (Новосибирск)
Сидоренко Никита (Новосибирск)
Степанов Артем (Москва)
Сутоцких Илья (Москва)
Сытый Александр (Москва)
Трифонов Артем (Новосибирск)
Ударцев Евгений (Новосибирск)
Фадин Дмитрий (Москва)
Файзрахманов Марат (Москва)
Чердынцев Артём (Москва)
Шатуха Егор (Москва)
Шаяхметов Илья (Новосибирск)
Щербаков Максим (Москва)
Артикул: ESBC-31 Скопировать артикул Скопировано
Тип корпуса: 1U
Гарантия года
Техподдержка год
В случае ремонта год
? Сервисы не выбраны

Общие параметры ESBC-31 Eltex

Тип SBC
Тип корпуса 1U
Статус Минпромторг Нет
Тип товара АО

Физические интерфейсы

Количество портов 10/100/1000BASE-T (RJ-45) 8
Количество портов 1000BASE-X (SFP) 6
Количество портов 1000BASE-X (SFP) / 10GBASE-R (SFP+) 2
Консольный порт RS-232 (RJ-45)
Количество портов USB 2.0 1
Количество портов USB 3.0 1
Количество портов USB, общее 2
Количество слотов для microSD-карты 1

Производительность

Количество CPU 4
Объём ОЗУ 4 Гбайт (DDR4)
Объём ПЗУ 8 Гбайт (eMMC)
Проксирование медиа с использованием кодека G711a. Максимальное количество одновременных вызовов, до 800
Проксирование медиа с использованием кодека G711a. Максимальное количество вызовов в секунду (CPS), до 100

Функции

Набор функций соответствует версии ПО устройство в разработке

Физические характеристики

Питание, ток 2 смен.БП
Питание, В 100-240 В / 36-72 В
Рабочая влажность не более 80 %
Максимальная потребляемая мощность, Вт 44
Рабочая температура окружающей среды от -10° до +45 °С

Габариты и вес

Размер коробки ШхВхГ, мм 550 x 85 x 450
Вес брутто, кг 4

Применение

ESBC используется на границах IP-сетей:

  • между сетями операторов связи;
  • между сетью оператора и корпоративной сетью клиента;
  • между сетью оператора и публичной сетью.

 

Функциональные возможности

  • Обеспечение безопасности сети оператора связи
  • Трансляция публичных IP-адресов
  • Гибкое распределение резервных маршрутов
  • Поддержка SIP-абонентов
  • Анализ и верификация SDP
  • Гибкое распределение вызовов на основе правил
  • Модификация SIP-заголовков с помощью регулярных выражений PCRE
  • Поддержка гибкой маршрутизации вызовов
  • Маршрутизация на группу направлений с поддержкой логики балансировки (RR и WRR)
  • Поддержка динамического режима работы транков через DNS, RADIUS
  • Поддержка перемаршрутизации при неудачном вызове (контроль по кодам ответов SIP)
  • Поддержка обработки ответов 3XX для управления перенаправлением вызовов
  • Контроль доступности направлений по OPTIONS
  • Контроль установленных сессий:
    • по наличию RTP/RTCP
    • с использованием таймеров сессии (RFC4028)
  • Хранение и восстановление записей о зарегистрированных абонентах в БД
  • Транскодирование/проксирование медиа (аудио и видео)
  • Поддержка WebRTC+ICE для браузерных приложений
  • Поддержка QoS (назначение Diffserv) для SIP и RTP
  • Запись биллинговой информации в CDR-файл, параллельная запись CDR-файла на локальный носитель и удаленный сервер (FTP, SFTP, SCP)
  • Поддержка аутентификации:
    • аутентификация регистраций абонентов через RАDIUS
    • локальное хранение данных аутентификации
    • регистрация транков в режиме клиента на вышестоящей IP АТС
  • Поддержка транзита ISUP (SIP-I/SIP-T)
  • Поддержка туннелирования PPTP и L2TP over IPsec для передачи SIP и медиатрафика
  • Поддержка функции ротации номеров (Cg/CdPN) при осуществлении исходящих вызовов
  • Использование тегов сессии для повышения гибкости при маршрутизации/модификации SIP-сообщений
  • Управление параметром Expires для контроля абонентов и защиты от перегрузок
  • Поддержка механизмов управления регистрациями абонентов:
    • принудительная разрегистрация;
    • принудительная перерегистрация.

 

Обход NAT

Функция, необходимая для обеспечения прозрачности IP-сетей для голосового и видеотрафика:

  • поддержка режима nat-comedia
  • поддержка Public-IP
  • поддержка работы через удаленный STUN-сервер
  • локальный STUN-сервер
  • поддержка "sip.instance" и "reg-id" (RFC5626)

 

Безопасность

ESBC обеспечивает защиту сети оператора от несанкционированного доступа. Инструментами для обеспечения безопасности служат интеллектуальное управление доступом и скрытие топологии сети. Использование шифрования сигнализации SIP и медиапотоков обеспечивает конфиденциальность и безопасность передаваемых данных.

  • Динамический брандмауэр
  • Защита от SIP-флуда
  • Защита от SIP-spoofing атак
  • Блокировка по AOR, User-Agent
  • Блокировка по содержимому SIP-сообщения
  • Поддержка шифрования сигнализации (TLS) и медиапотоков (SRTP SDES, DTLS-SRTP)
  • Реализован функционал выгрузки событий информационной безопасности в сторонние SIEM-системы в режиме реального времени

 

Контроль трафика

ESBC позволяет управлять количеством входящих и исходящих SIP-запросов в зависимости от направления.

  • управление количеством установленных сессий, ограничение входящих/исходящих CPS, RPS
  • поддержка дополнительных ограничений (rps, regps, session pps и др.)

 

Сокрытие топологии сети

ESBC используется для предоставления доступа в операторскую или корпоративную сеть из внешней недоверенной сети, обеспечивая защиту коммерческих интересов компании.

Поддерживаются следующие механизмы:

  • интеллектуальная трансляция IP-адресов для сигнального и медиатрафика
  • полноценный B2BUA для обеспечения требуемого уровня изоляции сетей

 

Мониторинг

  • Мониторинг устройства по SNMP, отправка SNMP-трапов при авариях
  • Просмотр информации о зарегистрированных абонентах
  • Мониторинг состояния транков
  • Построение SIP Call Flow Diagram
  • Просмотр и управление установленными соединениями
  • Просмотр и управление белым/черным списками
  • Статистика CPS, RPS
  • Статистика SIP-сообщений
  • Утилита Sngrep
  • Мониторинг параметров трафика (KPI):
    • активные вызовы
    • средняя длительность вызова (ACD)
    • входящие/исходящие попытки вызова
    • количество зарегистрированных абонентов/контактов

 

Протоколы сигнализации

  • SIP

 

Функциональность протокола SIP

  • RFC-3261
  • RFC-3264 (Offer/Answer)
  • RFC-3311 (Update Method)
  • RFC-4566 (SDP)
  • RFC-1889 (RTP)
  • RFC-2833 (Telephone Event)
  • RFC-3515 (Refer Method)
  • RFC-3265 (Subscribe)
  • RFC-6086 (INFO Method)
  • RFC 7118 (WebSocket)
  • RFC 8445 (ICE) кроме STUN/TURN
  • RFC 5768 (ICE SIP)
  • RFC 8839 (SDP ICE)
  • B2BUA peering
  • RFC4028
  • RFC5168
  • RFC 3489 (Classic STUN)
  • RFC 8489 (STUN)
  • RFC 5626

 

Медиапротоколы

  • RTP
  • RTCP
  • SRTP (SDES, DTLS)

 

Транспортные протоколы

  • TCP
  • UDP
  • TCP/UDP interworking
  • TLS
  • WS/WSS

 

Сетевые протоколы

  • IPv4
  • IPv61

 

Поддерживаемые видеокодеки (в режиме транскодирования)

  • H.263-1998
  • H.264
  • VP8
  • VP9

 

Резервирование

Применение схемы кластерного резервирования и дублированных источников электропитания обеспечивает полноценное резервирование:

  • отказоустойчивый кластер в режиме облегченного резерва по схеме 1+1
  • простота администрирования и интеграции - синхронизация конфигураций, времени, версий; Zero Touch Provisioning (ZTP)

 

Безопасность

  • Защита от DoS
  • Защита от VoIP-атак

 

Передача факса

  • T.38
  • G.711

 

Поддерживаемые аудиокодеки (в режиме транскодирования)

  • G.711 (a-law, μ-law), G.729, G.722, G.726, iLBC, opus, speex, AMR, GSM, L16-mono

 

Управление

  • MML-консоль (SSH/Telnet)
  • Web-интерфейс2
  • Консольный порт RS-232 (RJ-45)

 


Набор функций соответствует версии ПО устройство в разработке.

1Не поддерживается в текущей версии ПО.
2В разработке. В текущей версии ПО доступны не все функции.

Eltex ESBC-31 - пограничный контроллер сессий (SBC) российского производства с производительностью в режиме проксирования медиа с использованием кодека G711a:

  • максимальное количество одновременных вызовов до 800;
  • максимальное количество вызовов в секунду (CPS) до 100.

Особенностью модели ESBC-31 является наличие дополнительных портов стандарта RS-232, которые используются для консольного доступа к рядом стоящему оборудованию (режим AUX).

Устройство поддерживает два модуля питания, что повышает отказоустойчивую работу за счёт резервирования питания в случае выхода из строя одного из модулей или при перебоях в одном из независимых источников электропитания.

Устройство разработано для сетей малого бизнеса и корпоративных филиалов и решает задачи сопряжения разнородных VoIP-систем за счёт нормализации сигнализации, а также гарантирует безопасный стык с сетями операторов связи, блокируя внешние угрозы и попытки несанкционированного доступа.

 

Схемы применения Eltex ESBC-31

Межоператорское взаимодействие

Схема применения пограничного контроллера сессий Eltex ESBC-31. Межоператорское взаимодействие

 

Предоставление услуги "Виртуальная АТС"

Схема применения пограничного контроллера сессий Eltex ESBC-31. Предоставление услуги "Виртуальная АТС".

ESBC-31
Пограничный контроллер сессий ESBC-31.
PM65-220/12
Модуль питания PM65-220/12, 220V AC/DC, 65W
PM160-48/12
Модуль питания PM160-48/12, 48V DC, 160W
PM160-220/12
Модуль питания PM160-220/12, 220V AC, 160W
PM165-220/12
Модуль питания PM165-220/12, 220V AC, 165W
ESBC-CC-10
Активация 10 одновременных вызовов.
ESBC-CC-50
Активация 50 одновременных вызовов.
ESBC-CC-100
Активация 100 одновременных вызовов.
ESBC-CC-500
Активация 500 одновременных вызовов.
ESBC-CC-800
Активация 800 одновременных вызовов.
ESBC-CPS-20
Активация поддержки интенсивности входящей нагрузки 20 CPS.
ESBC-CPS-40
Активация поддержки интенсивности входящей нагрузки 40 CPS.
ESBC-CPS-60
Активация поддержки интенсивности входящей нагрузки 60 CPS.
ESBC-CPS-80
Активация поддержки интенсивности входящей нагрузки 80 CPS.
ESBC-CPS-100
Активация поддержки интенсивности входящей нагрузки 100 CPS.
IPS
IPS
Активация функции IPS/IDS.
Сертификаты на гарантию, замену, техподдержку
Скачать регламенты
Продление гарантийного обслуживания
1 год
2 года
3 года
5 лет
Техническая поддержка 8x5
1 год
2 года
3 года
5 лет
Техническая поддержка 24x7
1 год
2 года
3 года
5 лет
Отправка на подмену NBS*
*Next Business Shipping - на следующий день
1 год
2 года
3 года
5 лет
Обучение в Академии Eltex
Сертификат на прохождение курса по теме: "Конфигурирование пограничного контроллера сессий SBC (продвинутый уровень) v.1.1"; Продолжительность: 16 академических часов; Формат: очный/дистанционный.
Сертификат на прохождение курса по теме: "Конфигурирование и эксплуатация программной АТС ECSS-10 (продвинутый уровень) v.1.1"; Продолжительность: 40 академических часов; Формат: очный/дистанционный.
Сертификат на прохождение курса по теме: "Конфигурирование транковых шлюзов SMG (продвинутый уровень) v.1.1"; Продолжительность: 32 академических часов; Формат: очный/дистанционный.
Сертификат на прохождение курса по теме: "Конфигурирование абонентских шлюзов TAU (продвинутый уровень) v.1.1"; Продолжительность: 16 академических часов; Формат: очный/дистанционный.
Сертификат на прохождение курса по теме: "Телефония Eltex (базовый уровень) Часть 1 — IP-телефония v.1"; Продолжительность: 32 академических часов; Формат: очный/дистанционный.
На данный товар не оставлено ни одного отзыва.

Будьте первым!

Порядок и способы оплаты оборудования

Оплата товара производится посредством банковского перевода для юр.лиц, и так же посредством наличного расчета курьеру или в офисе дилера.

После оформления заказа – вам на почту придет письмо с уведомлением и уникальным номером вашего заказа, после чего с вами свяжется наш менеджер для уточнения данных.

Доставка оборудования

После получения заявки менеджер Элтекс Коммуникации свяжется с Вами в течение 15-50 минут (в будние дни) для консультации по оборудованию и согласованию условий поставки (место, сроки и удобное время).

Доставка осуществляется по всей территории Российской Федерации. Возможно экспортное оформление для поставок в зарубежные страны.

Варианты доставки:

  • Самовывоз со склада в Новосибирске: ул. Светлановская 50/2 скл. 8
  • Самовывоз со склада в Москве: ул. Правды 8, к 27.
  • Курьерская экспресс доставка по РФ до двери от 2 дней.
  • Доставка транспортными компаниями КСЕ/Деловые линии/Major Express от 2 дней.
  • Доставка по Москве и Новосибирску нашим водителем в течение нескольких часов.
Используя наш сайт, Вы даёте согласие на обработку файлов cookie и пользовательских данных.
Оставаясь на сайте, Вы соглашаетесь с политикой их применения.
Ваш браузер сильно устарел.
Обновите его до последней версии или используйте другой более современный.
0
Корзина
Наименование Артикул Количество Сравнить